Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Subtitles

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 13th January 2019, 01:49   #1  |  Link
Roscoe62
Registered User
 
Join Date: Nov 2004
Location: NZ
Posts: 141
Question about subtitle position - may not be possible

Hi,

Background: We're re-doing our media room after it got trashed by a small cyclone. My dealer is trying to convince me to go for a 2.35:1 screen instead of my current 1.78:1 screen.

Our movies are saved on our server in .mkv file format and served via a couple of plex clients. The movies are mostly backups of blu-rays. Currently I'm using the nvidia shield as the plex client, so they're pretty capable.

There are a few good reasons to go the 2.35:1 route, but the one HUGE issue I can see is - forced subtitles. For those english movies with occasional spoken foreign languages I've had to save the subtitles as SRT files and make sure they're imported in the UTF-8 format - this ensures the plex clients can play them without any issue. However, almost without exception, the subtitles display in the black bar BELOW the movie image - which is fine for a 1.78:1 screen, but would make the subtitles effectively invisible on a 2.35:1 screen.

There are no 'sub-title positioning' controls within plex to allow repositioning of subtitles so, as far as I can see, my only options are:

1) Go back to using a stand-alone disk player (ditching the server idea) and adjust the subtitle position to match the screen - I'm not keen on this option,
2) Find some way to 'burn in' the subtitles in the movie file at a position within the video image frame, or
3) Tell the dealer - "Sorry - a 2.35:1 screen isn't going to work for us."

Has anyone on the forum had any experience with the second option? Is it even possible? If so, what tools would I need to make it work?

Failing this, I'm going to throw in the towel and go with option 3, but I thought I should check here just to make sure.

I'm grateful for any information provided.
Roscoe62 is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.