Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Newbies

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 27th January 2024, 14:54   #1  |  Link
avinewbie
Registered User
 
Join Date: Dec 2010
Posts: 28
GPU encoding of avisynyh script

Hi
I have acquired at RTX 3080 and was testing to see if my AVS+ script can be NVECC encoded as its much faster using Staxrip( latest version)

Issue: The avs script( denoise with BM3D and sharpening) do not seem to work. Instead I get an NVENCC encode to HEVC without denoising.
This is when selecting GPU decoding

Selecting Avisyth decoding in StaxRip works and NVECC encodes to HEVC a denoised video--however there is no speed advantage to standard CPU decodingandencoding of the script.( 3fps)

QUESTION (IN STAXRIP)

1)for GPU to encode a AVS+ script, is avisyth decoding mandatory?

2) The speed on NVECC encode of the script with Avisynth decode is similar to CPU decode and encode--is this normal? or indicative of some issue?

any advice?
Avinewbie

The script:
SMDegrain(tr=2,thSAD=300,thSADC=200,thSCD1=400,thSCD2=130,contrasharp=true,prefilter=8, gpuid=0, str=1.2, plane=0, refinemotion=true)
ex_unsharp(0.3,Fc=width()/2)
avinewbie is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.