Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Audio encoding

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 8th April 2011, 21:38   #1  |  Link
AlanJames1987
Registered User
 
AlanJames1987's Avatar
 
Join Date: Mar 2011
Location: Orlando, Fl
Posts: 11
FFMPEG 5.1 Sound Misplaced

When converting video with FFMPEG on Linux from any 5.1 source to an AAC 5.1 destination my channels get mapped incorrectly. I can't figure out what is causing this because I compiled the latest FFMPEG from source. I'm looking for any command line driven solution to fix this, including using external audio converters.

Here is a zip file containing the input I'm testing and the output I am getting.
http://www.alanjames1987.com/develop...hannelTest.zip

Please help. I'm at my wits end.
__________________
Alan James
Editor, Director, Producer
Orlando Video Production, Orlando Film Production Company, 9IronProductions.com

Last edited by AlanJames1987; 8th April 2011 at 21:41. Reason: Added More Detail
AlanJames1987 is offline   Reply With Quote
 

Tags
5.1, aac, ac-3, ffmpeg, surround sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 19:15.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.