Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 AVC / H.264

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 6th September 2010, 09:50   #1  |  Link
sLiD
Registered User
 
Join Date: Aug 2010
Posts: 3
Problem with PSP

Hi.
I found this problem about one month ago.

Please look at the pictures below.



Look closely around the forehead and the lips.


As you can see, there are some block lines.(stairs lines? I don't know its technical term.)

I used MeGUI to encode that movie.
Now I will show you my MeGUI's settings.




This problem is most visible when the color is red.
When the color is another color, this phenomenon doesn't seem to occur.



Compare red with sky-blue
And look at the small holes inside the tires.(near the nuts.)
You will see the difference between the two.




This pictures are a scene of the Evangelion movie.
Maybe you can exactly see what is problem.


Look at the bottom.
Red building's lines are not smooth although green lines is smooth.


All of the pictures are captured in PSP(not PC)
So... How can I fix those problems?

Please help me.


Additional pictures.

Hair line.


Eyes.

Last edited by sLiD; 6th September 2010 at 11:46. Reason: Add some pictures
sLiD is offline   Reply With Quote
 

Tags
psp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 17:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.