Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > VirtualDub, VDubMod & AviDemux

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 23rd September 2020, 22:52   #23  |  Link
anton_foy
Registered User
 
Join Date: Dec 2005
Location: Sweden
Posts: 198
@poisondeathray
Quote:
Maybe a problem with your ffmpeg binary. What does info() report ?
Sorry but how do I use "info()"? Im not familiar with this command.

Quote:
Code:

Blankclip(pixel_type="YV12").KillAudio()
convertbits(16)
ConverttoYUV444()
Prefetch(4)
ConvertBits(bits=10, dither=1)

For this test script, info() reports YUV444P10 ; and ffmpeg -i input.avs reports yuv444p10le
This is what my ffmpeg reports:
Input #0, avisynth, from 'input.avs':
Duration: 00:00:10.00, start: 0.000000, bitrate: 0 kb/s
Stream #0:0: Video: rawvideo (Y3[0][10] / 0xA003359), yuv444p10le, 640x480, 24 fps, 24 tbr, 24 tbn, 24 tbc
At least one output file must be specified


Quote:
Why don't you have ConvertBits before prefetch ?
I was given this advice from another member in doom9 in the Avisynth section. But I tried to put prefetch(4) last and it did not make a difference.
anton_foy is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 21:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.