Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > New and alternative a/v containers

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12th June 2010, 17:53   #1  |  Link
shafran
Registered User
 
Join Date: Jan 2009
Posts: 4
H264 in .ts into .mkv

I'm having following problem:
I have this file:
Code:
General
ID                               : 1
Complete name                    : D:\video.ts
Format                           : MPEG-TS
File size                        : 8.43 GiB
Duration                         : 57mn 49s
Overall bit rate                 : 20.9 Mbps

Video
ID                               : 517 (0x205)
Menu ID                          : 1 (0x1)
Format                           : AVC
Format/Info                      : Advanced Video Codec
Format profile                   : Main@L4.0
Format settings, CABAC           : Yes
Format settings, ReFrames        : 4 frames
Duration                         : 57mn 49s
Bit rate                         : 19.7 Mbps
Width                            : 1 920 pixels
Height                           : 1 080 pixels
Display aspect ratio             : 16/9
Frame rate                       : 25.000 fps
Resolution                       : 24 bits
Colorimetry                      : 4:2:0
Scan type                        : Interlaced
Scan order                       : Top Field First
Bits/(Pixel*Frame)               : 0.379

Audio
ID                               : 700 (0x2BC)
Menu ID                          : 1 (0x1)
Format                           : MPEG Audio
Format version                   : Version 1
Format profile                   : Layer 2
Duration                         : 57mn 49s
Bit rate mode                    : Constant
Bit rate                         : 384 Kbps
Channel(s)                       : 2 channels
Sampling rate                    : 48.0 KHz
Resolution                       : 16 bits
Video delay                      : -664ms
and i wanted to add chapters (in mkv container) so I demuxed .264 and .mpa files (via mkvmerge). When I mux it in mkvmerge or Haali DS mux, video is slow-motion. What can i do? Do i must reencode this H264 stream into different format?
shafran is offline   Reply With Quote
 

Tags
h264, mkv, mpeg-ts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 17:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.