Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Decrypting

Reply
 
Thread Tools Search this Thread Display Modes
Old 7th February 2021, 14:48   #561  |  Link
Grimsdyke
Registered User
 
Join Date: Nov 2013
Location: Hannover, Germany
Posts: 188
Thank you !! For now, I have made the adjustments manually and wait for their next version and see what happens then. Kind regards
Grimsdyke is offline   Reply With Quote
Old 19th April 2021, 17:05   #562  |  Link
Buck
Registered User
 
Join Date: Mar 2019
Posts: 22
Quote:
Originally Posted by Buck View Post
I recently uploaded the data for Ghost In The Shell (Blu/4KUHD) - 2020 - US edition. For the Blu-ray, I received this DVDFab error when launching the movie:



After that notice, DVDFab continues to the video. I can jump to and see chapters, but with lots and lots of drive seeking. So I cancel that. And I have been checking back every several days, but without seeing any improvement (I hate those month-long 3-days!). ...
Little did I know! So here's an update: it's been 1/2 YEAR, several DVDFab updates (some mention updating JAVA protection, some not), and lots of my daily checking the Blu-ray disc, only to get no fix yet -- but still the exact-same message, to wait "3 days" for the problem to be fixed. It's good to know they're hard on the job to get it done ... in 3 days ...
Buck is offline   Reply With Quote
Old 2nd June 2021, 03:50   #563  |  Link
Buck
Registered User
 
Join Date: Mar 2019
Posts: 22
With the Java Protection error DVDFab brings up for the Blu-ray in the BLU 4KUHD US 2020 release of Ghost In The Shell, I thought to try another "player" for my laptop. Leawo has their player for free (how nice!). Installed it, ran it, inserted the disc, it connected to "Leawo-home", and Ghost In The Shell played. Only, it played the "garbage men" sequence at the wrong place (at 50 minutes) ... just like with VLC playing from DVDFab's info, from the FindVUK tool. (Again, DVDFab plays this sequence in it's proper place in the movie, at 13 minutes, even with it's "error".) And there also may be other sequences in the wrong places.

Anyone having this problem for the standard Blu-ray (only) disc in this 2 disc package?

Last edited by Buck; 2nd June 2021 at 04:18.
Buck is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.