Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 22nd December 2009, 20:42   #1  |  Link
bizz & buzz
Banned
 
Join Date: Jun 2008
Posts: 94
Aliasing and stuttering issues on HD source

Hello,

My source is 1080i25 music video capture. Using Srestore() solved the interlacing and filed-blends issues, but now there's a stutter caused by what seems to be dupe frames. Worse then the stuttering, there's some very bad aliasing I couldn't get rid of, no matter what I tried.

Here are samples of aliasing and stuttering from the unprocessed source (TS files) + same samples processed with the script below and encoded to Xvid (Avi):
http://www.mediafire.com/?zugnugj3mzd (26 MB).

Script:
Code:
DSS2("D:\HDTV.ts")
AssumeTFF()
tdeint(mode=1)
srestore()
Any advice on these issues? I'm out of ideas

Last edited by bizz & buzz; 23rd December 2009 at 12:42. Reason: edit samples link
bizz & buzz is offline   Reply With Quote
 

Tags
aliasing, srestore, stuttering

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.