Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 5th September 2016, 00:32   #16  |  Link
blaze077
Registered User
 
Join Date: Jan 2016
Posts: 79
Thank you StainlessS for your effort. I'm still trying out GMJCZP's method and will try out your suggestions tomorrow.

An off-topic question: When I use Maa2 downloaded from here with chroma=false, it gives the following error in AvspMod -
Code:
Traceback (most recent call last):
  File "avsp.pyo", line 9043, in OnMenuVideoRefresh
  File "avsp.pyo", line 13855, in ShowVideoFrame
  File "avisynth.pyo", line 462, in GetFrame
WindowsError: exception: access violation reading 0x00000000
Traceback (most recent call last):
  File "avsp.pyo", line 10614, in OnMouseMotionVideoWindow
  File "avsp.pyo", line 13156, in SetVideoStatusText
  File "avsp.pyo", line 13308, in GetVideoInfoDict
  File "avsp.pyo", line 16436, in FormatTime
TypeError: %d format: a number is required, not float
Everything works fine with chroma=true. I tried out the maa2 script from the Avisynth wiki and it poses the same problem. Any solutions?
blaze077 is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:51.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.