Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 21st November 2022, 10:33   #1  |  Link
color
Registered User
 
color's Avatar
 
Join Date: May 2016
Posts: 206
Delogo (deblend problem)

LINK TO SHORT VIDEO + BMP I USE:
https://sprend.com/download?C=7c82ee...5cf27ddd9bf894

I use bmp as Analys and DeBlend
I do use "Sample input" as "All frames - slowest, but most accurate".
I do try changing "DeBlend shift" but nothing works. I have looked in gimp and the text is not 100% white and some "data/image" is behind.

Something else I can do with DeLogo to get it better or is it only "Repair" that works? (looks aweful)

Also. I was thinking is it possible to create a image with alpha and only dark/black color and somehow use it in a transparent to darken the logo so its not visible?
__________________
Automatic Colorization
color is offline   Reply With Quote
 

Tags
avisynth, virtualdub

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:59.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.