Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

Reply
 
Thread Tools Search this Thread Display Modes
Old 17th September 2021, 21:50   #1  |  Link
MysteryX
Soul Architect
 
MysteryX's Avatar
 
Join Date: Apr 2014
Posts: 2,534
StaxRip with NVenc freezing at 99%

I'm running mClean on GoPro 5K footage. Using StaxRip editor, with x265 it encodes fine, but with NVenc for hardware acceleration, it always freezes at about 99%. No warning or anything. Anyone else experienced this? Is there any work-around?
MysteryX is offline   Reply With Quote
Old 18th September 2021, 09:54   #2  |  Link
tormento
Acid fr0g
 
tormento's Avatar
 
Join Date: May 2002
Location: Italy
Posts: 2,086
Quote:
Originally Posted by MysteryX View Post
it always freezes at about 99%
Do you have HDD or SDD? Sometimes it takes a while to mux with matroska. Leave it there and look at disk activity in task manager.
__________________
@turment on Telegram
tormento is offline   Reply With Quote
Old 18th September 2021, 16:47   #3  |  Link
MysteryX
Soul Architect
 
MysteryX's Avatar
 
Join Date: Apr 2014
Posts: 2,534
Oups this is a duplicate post; I posted it on the LSMashSource thread with more details, and reported it to the Dev on Git. I thought I hadn't posted it here...

We can delete this duplicate thread, or just leave it there.
MysteryX is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.