Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Newbies

Reply
 
Thread Tools Search this Thread Display Modes
Old 4th August 2011, 23:46   #1  |  Link
Sagitarius1948
Sagitarius1948
 
Join Date: Jul 2011
Location: Eastern Australia
Posts: 14
Loading MEGI keep on getting the same problem

I loaded MEGUI strictly to the according to the instructions. I keep on getting only two settings on the "INPUT" page : "x264" "XVID". On previous installations I got a whole long drop-down list of x264 alternatives in the "Video Encode" section.
Is my problem that the new version of MEGUI is only loading two alternatives or am I doing something very wrong here? (I suspect the latter - probably something to do with configuring ffdshow).
It does not give me the opportunity of selecting the best encoder.
Sagitarius1948 is offline   Reply With Quote
Old 5th August 2011, 07:19   #2  |  Link
hello_hello
Registered User
 
Join Date: Mar 2011
Posts: 4,634
I'm not sure about the Xvid presets, but I don't think the x264 presets are used any longer. MeGUI now has a "target playback device" option when you go into the settings for configuring the x264 encoder. One you select the appropriate playback device you can save the configuration as a preset yourself if you wish.

MeGUI shouldn't use ffdshow for decoding unless you've chosen to decode via DirectShow. Normally you'd use one of the indexing options.

Last edited by hello_hello; 5th August 2011 at 07:21.
hello_hello is offline   Reply With Quote
Old 5th August 2011, 10:12   #3  |  Link
Sagitarius1948
Sagitarius1948
 
Join Date: Jul 2011
Location: Eastern Australia
Posts: 14
Thank you hello_hello. It is much clearer. I followed your advice. However the [Help] button in the bottom left hand of [Settings] is a bit out-of-date. Not all the options are there and some are deleted. Any thoughts?
Sagitarius1948 is offline   Reply With Quote
Old 6th August 2011, 13:12   #4  |  Link
hello_hello
Registered User
 
Join Date: Mar 2011
Posts: 4,634
Quote:
Originally Posted by Sagitarius1948 View Post
Thank you hello_hello. It is much clearer. I followed your advice. However the [Help] button in the bottom left hand of [Settings] is a bit out-of-date. Not all the options are there and some are deleted. Any thoughts?
Aside from the fact you're correct?

I'm pretty sure what should happen, is when you select a target device, any of the appropriate x264 settings (if you're viewing advanced options) will automatically change accordingly, or they'll be added to the command line, or both.
So in theory you should just be able to pick your target device and you're good to go.

If you want a complete run-down on all the x264 options and what they do, you can try here: http://mewiki.project357.com/wiki/X264_Settings
Myself, I really only know enough about x264's options to be dangerous.

Are you aiming for a particular target playback device?
hello_hello is offline   Reply With Quote
Old 13th August 2011, 13:52   #5  |  Link
Sagitarius1948
Sagitarius1948
 
Join Date: Jul 2011
Location: Eastern Australia
Posts: 14
No, No particular playback device. If I want to do that I use a (free) program called "FormatFactory" - it is more than adequate for what I want.

I am beginning to think that MEGUI is a a bit involved for the things I want to use it for. Sadly I don't have the time to persist in finding out its permutations and combinations. One thing I liked about it was the cropping feature as I wanted to use it for cleaning up all my old VHS tapes using AVISynth files in the script section. But the moment I try to introduce the scripts into MEGUI I get into trouble and get rejected. For some reason when I write a command like "FluxSmooth" it is rejected unless I surround it with quotation marks. I have read a lot of information about it, copy the instructions but still it does not like scripts I write. The more I research it, the more AVISynth becomes frustrating. I try to start simple then the moment I write anything it does not like it. Wish there was some Introductory Tutorials for Idiots like me - it is very bad for my self-esteem (Sob)
Sagitarius1948 is offline   Reply With Quote
Reply

Tags
encoding, ffdshow, installing, megui, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.