Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 25th December 2020, 16:23   #1181  |  Link
clsid
*****
 
Join Date: Feb 2005
Posts: 5,647
You should use latest development build of MPC-HC. Otherwise hardware accelerated decoding will not work for that 4k file due to the format profile.

For problems with GPU drivers you need to go to NVIDIA forum.
clsid is offline   Reply With Quote
Old 26th December 2020, 03:37   #1182  |  Link
Xtreme512
Registered User
 
Join Date: Sep 2020
Posts: 16
Try with only CPU decoding (hw acc. off), that's what I set in LAV video decoder options, you get the same image (no need for gpu decoding). at 4K my 3770k cpu never gets beyond 35% and gpu at 11% while playing.

Last edited by Xtreme512; 27th December 2020 at 03:35.
Xtreme512 is offline   Reply With Quote
Old 28th December 2020, 06:50   #1183  |  Link
*MidnightWatcher*
Registered User
 
*MidnightWatcher*'s Avatar
 
Join Date: Jun 2020
Posts: 67
Quote:
Originally Posted by *MidnightWatcher* View Post
Had anybody else had the following issue and know of a fix? I'm running the lastest version of MPC-HC with madVR 113 and the latest LAV filters. When attempting to play a 4K video in full screen I'm seeing intermittent frame drops that are not recorded by the madVR debug OSD. But as soon as I bring up a context menu or play in a window, playback is perfectly smooth. I'm not running madVR in fullscreen exclusive mode.

The same madVR and LAV filters settings in Kodi 17.7 with DSPlayer is perfectly smooth.

Some specs:

Geforce RTX 2070S
Latest nVidia drivers
Windows 10 w/ latest updates
Desktop 3840x2160, YCbCr 422 @ 10bit
16GB RAM
EDIT: SOLVED. For any Googlers searching for a fix, here is what fixed it for me. In the nVidia Control Panel, navigate to Manage 3D Settings and set "Vertical sync" to On. So simple I feel dumb for not thinking of it sooner.
__________________
My HT: JVC X790R | 120" CineWhite | madVR 169 RTX 2070S | mpv 0.36.x | UB420 | Denon X3600H @ 5.2.4 | Totem Tribe | 4 x ADX Maximus w/ Dayton Audio SA230 | 40" HDTV w/ MoviePosterApp
*MidnightWatcher* is offline   Reply With Quote
Old 29th December 2020, 19:04   #1184  |  Link
akapuma
Registered User
 
akapuma's Avatar
 
Join Date: Jun 2003
Location: Germany (near Cologne)
Posts: 69
Hello,

I am referring to my post #1151.

MPC 1.9.7 was able to play the link http://www.memoryradio.de:5000/ but 1.9.8 shows "can not render file". Now I tried development build 1.9.8.92. Playback is now working fine, but there is an other small issue.

1.9.7 shows the stream name "www.memoryradio.de:5000" in the title bar. This is OK.

1.9.8.92 is showing the name of the song when starting MPC-HC. But at the next song, the title bar is not updated. There is always the name of the first song.

I think, 1.9.7 was better.

Best regards

akapuma

left picture: 1.9.7
right picture: 1.9.8.92

akapuma is offline   Reply With Quote
Old 29th December 2020, 21:26   #1185  |  Link
clsid
*****
 
Join Date: Feb 2005
Posts: 5,647
Options > Player > Title bar > Replace file name with title
clsid is offline   Reply With Quote
Old 29th December 2020, 22:00   #1186  |  Link
akapuma
Registered User
 
akapuma's Avatar
 
Join Date: Jun 2003
Location: Germany (near Cologne)
Posts: 69
Quote:
Originally Posted by clsid View Post
Options > Player > Title bar > Replace file name with title
MPC 1.9.7, "Replace file name with title" is ON:
full path: http://www.memoryradio.de:5000
file name only: song title

MPC 1.9.7, "Replace file name with title" is OFF:
full path: http://www.memoryradio.de:5000
file name only: www.memoryradio.de:5000

MPC 1.9.8.92, "Replace file name with title" is ON:
full path: http://www.memoryradio.de:5000
file name only: song title

MPC 1.9.8.92, "Replace file name with title" is OFF:
full path: http://www.memoryradio.de:5000
file name only: song title

Seems not to work. Nothing changes in 1.9.8.92.

Best regards

akapuma
akapuma is offline   Reply With Quote
Old 30th December 2020, 17:01   #1187  |  Link
mandarynek82
Registered User
 
Join Date: May 2016
Posts: 18
Can somebody explain me why sound volume in MPC HC or VLC is about 200% lower than from my foobar wirh wasapi output? I even enabled 200% amplification in MPC HC but foobar still play louder and more clear.
mandarynek82 is offline   Reply With Quote
Old 30th December 2020, 20:46   #1188  |  Link
LigH
German doom9/Gleitz SuMo
 
LigH's Avatar
 
Join Date: Oct 2001
Location: Germany, rural Altmark
Posts: 6,786
Is the sound in your media players possibly multi channel audio (e.g. discrete 5.1) downmixed to only two channels with a "pessimistic" matrix?
__________________

New German Gleitz board
MediaFire: x264 | x265 | VPx | AOM | Xvid
LigH is offline   Reply With Quote
Old 31st December 2020, 01:21   #1189  |  Link
clsid
*****
 
Join Date: Feb 2005
Posts: 5,647
With default DirectSound audio renderer the volume is affected by the volume slider in Windows system tray.

If you select the internal audio renderer, then you can use wasapi exclusive output and bypass the system mixer.
clsid is offline   Reply With Quote
Old 2nd January 2021, 11:14   #1190  |  Link
D00mDay
Registered User
 
Join Date: Dec 2020
Posts: 2
Quote:
Originally Posted by clsid View Post
With default DirectSound audio renderer the volume is affected by the volume slider in Windows system tray.

If you select the internal audio renderer, then you can use wasapi exclusive output and bypass the system mixer.
Hi clsid, is there anyway to make custom hotkeys for Pan and Scan?? I just switched to a TKL keyboard with no num pad and there's no way to change the keys for it.

I have to use an on-screen keyboard but it's not very convienment.

Thanks!
D00mDay is offline   Reply With Quote
Old 2nd January 2021, 14:06   #1191  |  Link
butterw2
Registered User
 
Join Date: Jun 2020
Posts: 303
Options > Player > Keys > type in: PnS
butterw2 is offline   Reply With Quote
Old 2nd January 2021, 22:56   #1192  |  Link
D00mDay
Registered User
 
Join Date: Dec 2020
Posts: 2
Quote:
Originally Posted by butterw2 View Post
Options > Player > Keys > type in: PnS
Thanks! I was looking specifically for zoom/unzoom and must have missed it.
D00mDay is offline   Reply With Quote
Old 3rd January 2021, 00:30   #1193  |  Link
butterw2
Registered User
 
Join Date: Jun 2020
Posts: 303
Some of the keywords used aren't obvious.
Maybe it would be helpful to display examples next to the textbox for searching hotkeys (ex: Jump, PnS, Shaders, etc.).
butterw2 is offline   Reply With Quote
Old 3rd January 2021, 19:07   #1194  |  Link
2-perf
Registered User
 
Join Date: Feb 2016
Location: Montreal
Posts: 23
Sorry for the late late late reply, the problem was that I was supplied with a 1440x1080 subtitle file instead of 1920x1080...

Quote:
Originally Posted by clsid View Post
You need to restart playback for the setting change to take effect properly. I know the setting works as it should, so problem is at your end. Its for the internal subtitle renderer of course, so if you use something else like XySubFilter, the problem are totally your own fault.
2-perf is offline   Reply With Quote
Old 3rd January 2021, 19:11   #1195  |  Link
NanoBot
Registered User
 
Join Date: Sep 2003
Posts: 209
A small question: If I press CTRL-i I can see the actual playtime of a movie in the OSD, but only in the format hh:mm:ss. I would like to see the actual position in the format hh:mm:ss.xxx where xxx are the milliseconds. The reason for that is that I sometimes use the single frame forward function to determine the exact timestamp of a frame to use this timestamp for chapters or subtitles. Of course I can see the exact timestamp by pressing CTRL-g, but it would be easier to see the position including the milliseconds in the OSD.
NanoBot is offline   Reply With Quote
Old 3rd January 2021, 21:10   #1196  |  Link
PCU
Registered User
 
Join Date: Oct 2017
Posts: 327
is there any way to see mpc video renderer options (be) without playing videos!
PCU is offline   Reply With Quote
Old 3rd January 2021, 23:44   #1197  |  Link
clsid
*****
 
Join Date: Feb 2005
Posts: 5,647
Quote:
Originally Posted by NanoBot View Post
A small question: If I press CTRL-i I can see the actual playtime of a movie in the OSD, but only in the format hh:mm:ss. I would like to see the actual position in the format hh:mm:ss.xxx where xxx are the milliseconds. The reason for that is that I sometimes use the single frame forward function to determine the exact timestamp of a frame to use this timestamp for chapters or subtitles. Of course I can see the exact timestamp by pressing CTRL-g, but it would be easier to see the position including the milliseconds in the OSD.
Right-click on time in status bar > High precision
clsid is offline   Reply With Quote
Old 3rd January 2021, 23:45   #1198  |  Link
clsid
*****
 
Join Date: Feb 2005
Posts: 5,647
Quote:
Originally Posted by PCU View Post
is there any way to see mpc video renderer options (be) without playing videos!
rundll32.exe "C:\path\To\MpcVideoRenderer64.ax",OpenConfiguration
clsid is offline   Reply With Quote
Old 4th January 2021, 18:14   #1199  |  Link
NanoBot
Registered User
 
Join Date: Sep 2003
Posts: 209
Quote:
Originally Posted by clsid View Post
Right-click on time in status bar > High precision
That is exactly what I was looking for, but I simply did not now that this function exists.

Out of curiosity: In which version of mpc-hc was this function implemented ?
NanoBot is offline   Reply With Quote
Old 5th January 2021, 15:25   #1200  |  Link
clsid
*****
 
Join Date: Feb 2005
Posts: 5,647
Several years ago.
clsid is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.