Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > High Efficiency Video Coding (HEVC)

Reply
 
Thread Tools Search this Thread Display Modes
Old 27th September 2013, 22:51   #1  |  Link
sirbender
Registered User
 
Join Date: May 2002
Location: Germany
Posts: 42
Can somebody compile VLC for me will activated X265-HEVC/H.265 support?

Hi,

I run Ubuntu 12.04 and tried compiling VLC with activated h265 support. It sounds fairly easy (using configure) but later in the process some dependencies are missing and I wasn't able to resolve all.

I am kind of a DAU I might add

My question is - can some Linux expert in the forum please compile the VLC nightly code with h265 activated and allow people to download the binary?

Cheers,
sb
sirbender is offline   Reply With Quote
Old 28th September 2013, 11:11   #2  |  Link
smok3
brontosaurusrex
 
smok3's Avatar
 
Join Date: Oct 2001
Posts: 2,392
well, i tryed on wheezy, but run out of energy at

checking for LUA... no
configure: WARNING: No package 'lua5.2' found, trying lua 5.1 instead
checking for LUA... no
configure: WARNING: No package 'lua5.1' found, trying lua >= 5.1 instead
checking for LUA... no
configure: WARNING: No package 'lua' found, trying manual detection instead

(I have both 5.1 and 5.2 lua installed...)
__________________
certain other member

Last edited by smok3; 28th September 2013 at 11:18.
smok3 is offline   Reply With Quote
Old 28th September 2013, 14:07   #3  |  Link
sirbender
Registered User
 
Join Date: May 2002
Location: Germany
Posts: 42
Quote:
Originally Posted by smok3 View Post
well, i tryed on wheezy, but run out of energy at

checking for LUA... no
configure: WARNING: No package 'lua5.2' found, trying lua 5.1 instead
checking for LUA... no
configure: WARNING: No package 'lua5.1' found, trying lua >= 5.1 instead
checking for LUA... no
configure: WARNING: No package 'lua' found, trying manual detection instead

(I have both 5.1 and 5.2 lua installed...)
Yep. I also kept trying after my post but no luck. I developed in C/C++ many many years back but I found the whole tool-chain broken. Never touched it again and always was happy since

No wonder Android is eating Linux's lunch (I know Android is also Linux but the whole layer of software development is new and not broken)
sirbender is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:26.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.