Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Announcements and Chat > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old 12th January 2024, 00:41   #1  |  Link
Milincho
Registered User
 
Join Date: Nov 2019
Posts: 7
Dropped frames in video playback when enabling HAGS 🤦🏻

After doing all sort of tests, with both MPC-BE and PotPlayer, and all possible combinations of video decoders ( MPC, Built-in, LAV, etc ) and video renderers ( EVR, Direct3D 9 and 11, MadVR, MPC ) I *always* suffer from dropped frames in video playback if I have HAGS enabled ( Windows 11 23H2 Build 22631 ).

It's specially noticeable when using motion interpolation software like DmitriRender.
Video playback is ok when HAGS is disabled.

I would turn that crap off permanently, but you are FORCED to enable it if you want to use DLSS3 Frame Generation, like I need to do to be able to play Alan Wake 2 smoothly.
To enable or disable HAGS it says you need a full reboot of the computer, which makes this whole process a total pain in the ass...

So, any idea why HAGS makes dropped frames in video playback or how to solve it?

Is there any way to enable/disable HAGS without having to do a full reboot of the computer?

Any way to use DLSS 3 Frame Generation with HAGS disabled?
Milincho is offline   Reply With Quote
Reply

Tags
dropped frames, hags, potplayer, stutter

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 17:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.