Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Newbies

Reply
 
Thread Tools Search this Thread Display Modes
Old 6th January 2010, 14:41   #1  |  Link
dursto
Registered User
 
Join Date: Dec 2009
Posts: 1
Issues with software handling MP4 files

CPU: Intel Core2 Quad Q9400 2.66GHz LGA 775 95W Quad-Core Processor

Mobo: EVGA 113-YW-E115-TR LGA 775 NVIDIA nForce 730i HDMI ATX Intel Motherboard

RAM: G.SKILL 2GB 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Desktop Memory

Graphics Card: XFX PVT86JYAHG GeForce 8500 GT 512MB 128-bit GDDR2 PCI Express x16

OS: Windows Vista 64-bit

**I am running the motherboard and graphics card in SLI Geforce Boost so the HDMI is coming out of the onboard to the TV



I am semi-new to the entire media server idea(hence me posting in the newbie forums). I use DVD Fab Blu-ray to rip the movie off of my blu-ray disks to my Hard Drive and then use ripbot264 to encode them into MP4 format. I do not mess with the settings much in Rip Bot 264, which encodes the blu-ray videos, except for the CQ setting, I set the CQ setting down to 18 on a movie that I really like when I want better quality, but normally only encode in CQ 22. When ripbot264 completes and the CQ 18 mp4 is encoded it is around 15 – 20 gig(when it is set at CQ 22 it is 8-12 gig). When I try and play a file encoded with CQ 18 with vlc media player it maxes out one of my cpu’s on my quad-core processor and causes the video to “pixel out” and skip really bad, even when I jack up the CPU priority to real time for vlc this issue still occurs. I have tried many types of media players to play the mp4 files and GOM worked a little better, but still skipped, maxed out one of the processors on my Q9400 and lagged a lot. The player I found that worked the best was Media Player Classic Home Theatre, it used very little processor power and had a pretty decent picture, but here is where my problem lies. When using Media Player Classic it will play the each mp4 movie file I have encoded flawlessly with no lag or frames dropped up to a certain point, the application(MPC) then crashes hard and shuts down.
This only happens with the files that I have ripped off of my blu-ray disks and encoded with ripbot264. It seems that when the file is larger(the ones encoded in CQ 18) it will cause MPC to crash at the same exact time every time, normally around 20 minutes into the movie.
Whereas a smaller file(one encoded in CQ 22) will cause it to crash around 1 hr into the movie. MPC always crashes at the same time for each individual movie upon each attempt to watch it, as if MPC is hitting something it doesn’t like at that time or possibly has some sort of size limit on a file it plays…..? I installed the MPC 64-bit on my media server and also installed the MPC 32-bit version on my laptop and attempted to play the same video files and the videos fail at the exact same time on both systems with both 32-bit and 64-bit MPC.


What I am looking for is if there is a possible setting in MPC that will stop these crashes…..possibly a setting with the filters it uses or some sort of general setting that is causing the crash?

Another option would is there a setting/filter in GOM or VLC(preferably GOM, I seem to like it better since I have been using it) that would make it use less of my processor or better balance the load over all 4 of my processors on the quad-core.

Any sort of help on this issue would be greatly appreciated……
Attached Images
 
dursto is offline   Reply With Quote
Old 15th January 2010, 00:23   #2  |  Link
7ekno
Registered User
 
Join Date: Jul 2007
Posts: 389
Download and use The KMPlayer Then no need to do anything further :P

7ek
7ekno is offline   Reply With Quote
Reply

Tags
media player classic, mp4 causing lag, mp4 file issues, mp4 skip

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.