Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > (Auto) Gordian Knot

Reply
 
Thread Tools Search this Thread Display Modes
Old 16th December 2009, 20:17   #1  |  Link
tendernip99
Registered User
 
Join Date: Mar 2007
Posts: 3
hidden options error

After watching a few online tutorials that included setting hidden options, and not just the advanced options, I keep getting an error when trying to set some of the hidden options.

The specific option I'm trying to set is the one labeled .deint (force deinterlacing when source detected as hybrid), but I keep getting an error that says Cannot create file "C:\PROGRA~2\autoGK\.detect43." Access is denied.

I tried to experiment with other options to see if I would get the same error. It turns out that all of the hidden options in the left column, that is from the option labeled "force cartoon mode" down, give me the same error as above. Conversely, the hidden options in the right column don't give me the said problem. I noticed that the options that are on by default are all on the right hand side of the page, but that is probably just by coincidence.

I understand that the hidden options shouldn't be used arbitrarily.
All of the encoding I've done so far with autogk has been without tweaking any of the hidden options. I normally just set the advanced options to my preference.

If someone knows what's causing the problem, please let me
know.

Thank you
tendernip99 is offline   Reply With Quote
Old 16th December 2009, 23:09   #2  |  Link
netmask
Registered User
 
netmask's Avatar
 
Join Date: Jan 2005
Location: Sydney Australia
Posts: 260
It sounds like a 'permissions' thing. Are you operating as the administrator? What operating system are you using? I had similar problems when I upgraded to Windows 7. I had to go to the folder containing AutoGK and grant permission to 'Everyone'
__________________
SONY 75" Full array 200Hz LED TV
Yamaha A1070 amp
Zidoo UHD3000, Popcorn Hour A-500
BeyonWiz PVR T3 & V2 (Enigma2 clone)
Chromecast
Pioneer Bluray BDP-150-K
Windows 7 Ultimate
QNAP NAS TS851
netmask is offline   Reply With Quote
Old 17th December 2009, 23:17   #3  |  Link
tendernip99
Registered User
 
Join Date: Mar 2007
Posts: 3
You were right. It was just a matter of running autogk with administrator rights, and that fixed the problem. Thanks.
tendernip99 is offline   Reply With Quote
Old 18th December 2009, 06:24   #4  |  Link
netmask
Registered User
 
netmask's Avatar
 
Join Date: Jan 2005
Location: Sydney Australia
Posts: 260
If others confirm this on Windows 7 (32 and 64 bit) then maybe consideration to posting this information in a sticky or faq?
__________________
SONY 75" Full array 200Hz LED TV
Yamaha A1070 amp
Zidoo UHD3000, Popcorn Hour A-500
BeyonWiz PVR T3 & V2 (Enigma2 clone)
Chromecast
Pioneer Bluray BDP-150-K
Windows 7 Ultimate
QNAP NAS TS851
netmask is offline   Reply With Quote
Old 18th January 2012, 16:56   #5  |  Link
JohnnyG66
Registered User
 
Join Date: Jan 2009
Posts: 1
Cannot Access Hidden Options

My desktop is Windows 7 64 bit. I have AutoGK installed and cannot access the hidden options using CTRL-F9. I do recall this working on my previous Windows XP desktop. I tried to Run As Administrator. No change. I verified Permissions to be Full Control for all users. No change. I then set the option to run the program in compatibility mode for Windows XP, and that did not work either. Maybe I'm missing something. Any ideas?

Thanks,
John
JohnnyG66 is offline   Reply With Quote
Old 19th January 2012, 18:02   #6  |  Link
kalehrl
Registered User
 
Join Date: Feb 2011
Posts: 335
Have you by any chance changed the keyboard to one of those wireless ones with different function buttons?
kalehrl is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.