Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 3rd October 2011, 20:34   #41  |  Link
pbelkner
Registered User
 
Join Date: Jun 2010
Posts: 41
Quote:
Originally Posted by kerimcem View Post
Can this plugin work with normal (non-lossless) mp3 files? Can you enable it with non-lossless mp3 files also?
Don't understand the question.

non-lossless == lossy should work. At least with my normal (non-lossless == lossy) MP3s it really does.
pbelkner is offline   Reply With Quote
Old 3rd October 2011, 20:50   #42  |  Link
naoan
Registered User
 
Join Date: Oct 2009
Posts: 152
Quote:
Originally Posted by pbelkner View Post
What do you mean?
  • "Force Seek" should work with FLAC as well as with MP3.
  • "Prefer Float" should only affect MP3 (and other lossy codecs,) i.e. definitely not FLAC.
I mean prefer float checkbox works and there's no longer hotter sounds if I disable it.

With xmplay force seek works with mp3 files but not with anything else (flac, ogg, mkv, webm).

Wait, I just tried unchecking "sox decoder" and now seeking works with everything.
naoan is offline   Reply With Quote
Old 3rd October 2011, 20:54   #43  |  Link
kerimcem
Registered User
 
Join Date: Aug 2011
Posts: 83
Quote:
Originally Posted by pbelkner View Post
Don't understand the question.

non-lossless == lossy should work. At least with my normal (non-lossless == lossy) MP3s it really does.
when i delete in_mp3.dll, mp3 files dont work. don't it need to play mp3 files when i delete in_mp3.dll?
kerimcem is offline   Reply With Quote
Old 3rd October 2011, 20:54   #44  |  Link
pirlouy
_
 
Join Date: May 2008
Location: France
Posts: 653
Quote:
Originally Posted by naoan View Post
I don't know what's going on inside though, I trust my own ears and music.
You should know our own brain is not trustable, placebo effect !

Anyway I would not like to "hijack" this thread, but Wasapi is not that needed with Windows 7. DirectSound is enough.

For upsampling, I don't know a lot of things, but I don't see how you can say it sounds better (I also use Sox Foobar2000 plugin without knowing really why)...
pirlouy is offline   Reply With Quote
Old 3rd October 2011, 20:59   #45  |  Link
pbelkner
Registered User
 
Join Date: Jun 2010
Posts: 41
Quote:
Originally Posted by naoan View Post
Wait, I just tried unchecking "sox decoder" and now seeking works with everything.
Yes, of course, you REALLY should uncheck this one. It's a relict from acient FFmpeg times where the FFmpeg FLAC demuxer was really slow.

I should remove this option with the next release.
pbelkner is offline   Reply With Quote
Old 3rd October 2011, 21:02   #46  |  Link
pbelkner
Registered User
 
Join Date: Jun 2010
Posts: 41
Quote:
Originally Posted by pirlouy View Post
You should know our own brain is not trustable, placebo effect !

Anyway I would not like to "hijack" this thread, but Wasapi is not that needed with Windows 7. DirectSound is enough.
You should better go to HA forum where I had enough trouble with TOS #8 people like you and was close to be banned.
pbelkner is offline   Reply With Quote
Old 3rd October 2011, 21:07   #47  |  Link
pbelkner
Registered User
 
Join Date: Jun 2010
Posts: 41
Quote:
Originally Posted by kerimcem View Post
when i delete in_mp3.dll, mp3 files dont work. don't it need to play mp3 files when i delete in_mp3.dll?
Don't forget to add MP3 to FFSox's file extensions in configuration.

Also there's no need to remove "in_mp3.dll", just remove MP3 from it's file extensions in configuration.
pbelkner is offline   Reply With Quote
Old 3rd October 2011, 21:22   #48  |  Link
naoan
Registered User
 
Join Date: Oct 2009
Posts: 152
Quote:
Originally Posted by pirlouy View Post
You should know our own brain is not trustable, placebo effect !

Anyway I would not like to "hijack" this thread, but Wasapi is not that needed with Windows 7. DirectSound is enough.

For upsampling, I don't know a lot of things, but I don't see how you can say it sounds better (I also use Sox Foobar2000 plugin without knowing really why)...
Thanks for the insult, I'll enjoy my placebo. What's your audio setup btw?

@pbelkner
I see, thanks again!
naoan is offline   Reply With Quote
Old 3rd October 2011, 21:28   #49  |  Link
kerimcem
Registered User
 
Join Date: Aug 2011
Posts: 83
Quote:
Originally Posted by pbelkner View Post
Don't forget to add MP3 to FFSox's file extensions in configuration.

Also there's no need to remove "in_mp3.dll", just remove MP3 from it's file extensions in configuration.
when i do it, mp3 files are not playing.additionally,in preferences, "mp3 decoder" field is locked.i tried with two pc's..win7+winamp5.62

Last edited by kerimcem; 3rd October 2011 at 21:32.
kerimcem is offline   Reply With Quote
Old 3rd October 2011, 21:49   #50  |  Link
pbelkner
Registered User
 
Join Date: Jun 2010
Posts: 41
Quote:
Originally Posted by kerimcem View Post
"mp3 decoder" field is locked.i tried with two pc's..win7+winamp5.62
That's the key to the answer.

For license reasons MP3 is not distributed with FFSoX. You have to upgrade to full FFmpeg as described here: "http://in-ffsox.sourceforge.net/#installation" (only "http://ffmpeg.zeranoe.com/builds/win32/shared/" works.)
pbelkner is offline   Reply With Quote
Old 3rd October 2011, 22:48   #51  |  Link
kerimcem
Registered User
 
Join Date: Aug 2011
Posts: 83
Quote:
Originally Posted by pbelkner View Post
That's the key to the answer.

For license reasons MP3 is not distributed with FFSoX. You have to upgrade to full FFmpeg as described here: "http://in-ffsox.sourceforge.net/#installation" (only "http://ffmpeg.zeranoe.com/builds/win32/shared/" works.)
mp3 not work
and Unicode/UTF-8-character corrupt

Last edited by kerimcem; 5th October 2011 at 12:33.
kerimcem is offline   Reply With Quote
Old 4th October 2011, 03:52   #52  |  Link
pbelkner
Registered User
 
Join Date: Jun 2010
Posts: 41
Quote:
Originally Posted by kerimcem View Post
mp3 not work
I'm missing MP3 in the list of extensions.

Quote:
Originally Posted by kerimcem View Post
and Unicode/UTF-8-character corrupt
UTF-8 is not supported yet.
pbelkner is offline   Reply With Quote
Old 4th October 2011, 07:41   #53  |  Link
Milardo
Registered User
 
Join Date: Nov 2008
Posts: 116
Hi,
Thanks for releasing the version with forced seeking. It's not really working too well with my .amr files but I can look forward to future versions.
Milardo is offline   Reply With Quote
Old 4th October 2011, 11:45   #54  |  Link
kerimcem
Registered User
 
Join Date: Aug 2011
Posts: 83
Quote:
Originally Posted by pbelkner View Post
I'm missing MP3 in the list of extensions.


UTF-8 is not supported yet.
mp3 files worked! can you add utf-8 support soon?
kerimcem is offline   Reply With Quote
Old 4th October 2011, 18:29   #55  |  Link
pirlouy
_
 
Join Date: May 2008
Location: France
Posts: 653
Quote:
Originally Posted by pbelkner View Post
You should better go to HA forum where I had enough trouble with TOS #8 people like you and was close to be banned.
I can't; I'm banned.
And they are indeed not opened.

Quote:
Originally Posted by naoan View Post
Thanks for the insult,
There's no insult. :/
It's just that we are fooled by our brain for several things, especially when it's time to compare audio quality.

What do you mean by audio setup ? Hardware ? I have JMLab speakers with Emotiva processor + Emotiva Amp.

But I let you use WASAPI without problem.
pirlouy is offline   Reply With Quote
Old 5th October 2011, 12:22   #56  |  Link
pbelkner
Registered User
 
Join Date: Jun 2010
Posts: 41
Quote:
Originally Posted by pirlouy View Post
And they are indeed not opened
BTW: According to my impression the traffic at HA forum has slowed down dramatically since summer, as also noted by others "http://www.hydrogenaudio.org/forums/index.php?showtopic=90740":
Quote:
My perception is that HA used be much more active than it is now. Am I wrong?
pbelkner is offline   Reply With Quote
Old 5th October 2011, 12:49   #57  |  Link
pbelkner
Registered User
 
Join Date: Jun 2010
Posts: 41
Quote:
Originally Posted by kerimcem View Post
mp3 files worked! can you add utf-8 support soon?
I have this planned for a long time. But most likely it will take some other time.
pbelkner is offline   Reply With Quote
Old 5th October 2011, 13:31   #58  |  Link
kerimcem
Registered User
 
Join Date: Aug 2011
Posts: 83
Quote:
Originally Posted by pbelkner View Post
I have this planned for a long time. But most likely it will take some other time.
waiting ( , ı, , ğ, , ş) turkish characters looking bad
kerimcem is offline   Reply With Quote
Old 7th October 2011, 23:17   #59  |  Link
kerimcem
Registered User
 
Join Date: Aug 2011
Posts: 83
bug..
I can't change ID3 tags although song stopped.
kerimcem is offline   Reply With Quote
Old 8th October 2011, 22:41   #60  |  Link
pbelkner
Registered User
 
Join Date: Jun 2010
Posts: 41
Quote:
Originally Posted by kerimcem View Post
bug..
I can't change ID3 tags although song stopped.
It's not a bug, tagging is simply not implemented yet.
pbelkner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.