Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > Advanced authoring

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12th March 2015, 18:56   #1  |  Link
broxburn
Registered User
 
Join Date: Jun 2005
Posts: 77
SubPic Used as Frame

Based on a tutorial here about creating a DVD menu, I decided to use a subpic to mask an area of the DVD (without the need for recoding).
Using the .sst script and MuxMan I got it working ok.
During normal playback on a standalone player I could turn on and off the subpic and pausing was ok.
However fast forwarding the movie caused the subpic to vanish.
Here's the script I used.
Setting it as forced or non-forced made no difference.
Also setting the display time had no effect.
Any offers?

Quote:
st_format 2
Display_Start non_forced
TV_Type NTSC
Tape_Type NON_DROP
Pixel_Area (2 479)
Display_Area (0 2 719 479)
E2 (255 0 0 = = =)
E1 (0 255 0 = = =)
PA (0 0 0 = = =)
BG (0 0 0 = = =)
Directory .
Color (2 5 1 3)
Contrast (15 0 0 0)
1 00:00:00:00 00:00:00:00 SUB.bmp
broxburn is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:02.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.