Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > PC Hard & Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 30th August 2021, 22:21   #1  |  Link
Tronic
Registered User
 
Join Date: Mar 2002
Posts: 33
Toggle HDMI ALLM on Nvidia Windows drivers

I have RTX 3090 with LG OLED TV and the graphics card seems to be enabling the low latency mode at all time. This is all great for desktop use, but while watching movies it still stays in game mode, which is not good.

Is there any way to toggle the ALLM flag e.g. from command line or depending on content being displayed?

Having ALLM always enabled pretty much defeats the purpose of that feature because one cannot have automatic switching between processing modes on the TV.
Tronic is offline   Reply With Quote
Old 31st August 2021, 22:09   #2  |  Link
VBB
Registered User
 
VBB's Avatar
 
Join Date: May 2016
Location: Long Beach, CA, USA
Posts: 605
See here: https://forum.doom9.org/showthread.p...42#post1944542
__________________
Henry | LG OLED65C7P | Denon AVR-X3500H | ELAC Uni-Fi x7 | ELAC Debut 2.0 SUB3030 x2 | NVIDIA SHIELD TV Pro 2019 | Plex
VBB is offline   Reply With Quote
Old 2nd September 2021, 10:44   #3  |  Link
Tronic
Registered User
 
Join Date: Mar 2002
Posts: 33
Okay, setting "Content type reported to display: Full screen videos" works once. Starting a movie, it switches out of game mode, and when exiting the movie player, it switches back to game mode. The problem is that it also resets this setting in Nvidia control panel back to "Auto", so the next movie plays in game mode...

Any ideas on how to avoid the setting being reset?
Tronic is offline   Reply With Quote
Old 2nd September 2021, 19:30   #4  |  Link
VBB
Registered User
 
VBB's Avatar
 
Join Date: May 2016
Location: Long Beach, CA, USA
Posts: 605
That setting should not reset. It never did when I used it. Are you accessing the control panel with non-admin rights, perhaps? Which version of the drivers are you on? Might want to try the latest version.
__________________
Henry | LG OLED65C7P | Denon AVR-X3500H | ELAC Uni-Fi x7 | ELAC Debut 2.0 SUB3030 x2 | NVIDIA SHIELD TV Pro 2019 | Plex
VBB is offline   Reply With Quote
Old 3rd September 2021, 17:32   #5  |  Link
Tronic
Registered User
 
Join Date: Mar 2002
Posts: 33
Oddly enough it does reset every time that MPC-BE/MadVR is closed (not when starting). Running Nvidia Control Panel as Administration makes no difference. However, once I set MadVR to switch video mode when the player goes full screen, rather than when playback starts, the Auto-select mode now appears to be working correctly. So, problem solved but not explained.
Tronic is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.