Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Newbies

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 16th August 2011, 09:12   #1  |  Link
Sagitarius1948
Sagitarius1948
 
Join Date: Jul 2011
Location: Eastern Australia
Posts: 14
Writing Scripts in MEGUI also AVSPMod

I have AVSPMod and I can write scripts in it. However when I open up MEGUI's script writer I get an error message. I obviously am doing something wrong in my script writing in MEGUI. Any help would be apprediated.
This is my script:
------------------------------------------------------------------
I tried this script below in MEGUI hoping that it would accept FluxSmooth:
:
:
Import("E:\A Matter of Life and Death.avs")
#deinterlace
#crop
#resize
LoadPlugin("C:\AVI Synth LoadEX\LoadPluginEx.dll")
LoadPlugin("C:\MEGUI\tools\avisynth_plugin\FluxSmooth.dll")
LoadPlugin("C:\MEGUI\tools\avisynth_plugin\UnDot.dll")
Undot() # Minimal Noise
FluxSmooth()

I got the error message:
X AVISynth script error.
Script Error there is no function named "FluxSmooth"

I then tried the same script in AVSPMod by cut and paste and got the same error message.
However if I write the message myself in AVSPMod, it accepts it well.

So there is something in my writing of AVISynth where I am going wrong but what?
Sagitarius1948 is offline   Reply With Quote
 

Tags
avisynth, avspmod, error, scripts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.