Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD & BD Rebuilder

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 15th December 2022, 18:06   #1  |  Link
Willard
Registered User
 
Join Date: Dec 2022
Posts: 3
Help with setup

Hi!

I've used BD-Rebuilder for several years, with no problems. Unti; recently...

My Win7 PC has a failure of the system drive, which necessitated a replacement drive, and a re-install of Win7, and everything else.

On installing BD-Rebuilder, I just can't get it to work. I've tried all the tips I've found online, and have uninstalled and re-installed several times.

Here is what I get from BD-Rebuilder:

[12/15/22] BD Rebuilder v0.61.28
[10:59:57] Source: TOP_GUN_MAVERICK_00001
- Input BD size: 38.47 GB
- Approximate total content: [02:10:14.515]
- Target BD size: 22.95 GB
- Windows Version: 6.1 [7601]
- MOVIE-ONLY mode enabled
- Auto Quality: Very Good (Very Fast), 1-Pass VBR
- Decoding/Frame serving: DirectShow
- Audio Settings: AC3=0 DTS=0 HD=0 Kbs=640
[10:59:59] PHASE ONE, Encoding
- [10:59:59] Processing: VID_00351 (1 of 1)
- [10:59:59] Extracting A/V streams [VID_00351]
- TSMUXER ERR: 0xFFFFFFFD
- Extracting video streams [VID_00351]
- TSMUXER ERR: 0xFFFFFFFD
- Bitstream exception std::exception. It does not have to be! Please contact application support team for more information.
- Error in attempt to extract video.
- Bitstream exception std::exception. It does not have to be! Please contact application support team for more information.
- Bitstream exception std::exception. It does not have to be! Please contact application support team for more information.
[11:00:06] - Failed to retrieve audio, aborted


I have also tried the Inspect app, trying to determine the problem. Here are the findings from that:

- Windows Version: 6.1 [7601]
- AVISYNTH Version: 2.5.7.0, Ok
- HAALI Splitter: Ok
- FFDSHOW: 4504, not recommended version
- WIN7 preferred AVC CODEC: Not Set correctly
- WIN7 preferred VC-1 CODEC: Not Set correctly
- WIN7 preferred MPEG2 CODEC: Not Set correctly
- FFDSHOW VC-1 set to "wmv9", Ok
- FFDSHOW MPEG2 set to "libavcodec": Ok
- FFDSHOW AVC set to "libavcodec": Ok
- BD-RB vUNKNOWN, not current

According to this, I have some codecs that aren't set correctly, but I'm at a loss - I don't know how to set these.

Any help would be greatly appreciated!
Willard is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.