Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 AVC / H.264

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 29th July 2015, 13:43   #1  |  Link
Falloutboy
Registered User
 
Join Date: Jul 2015
Posts: 1
Query about MPEG 4 glitch

Hi,
Pretty new to this world but I am trying to encode my DVD's to put onto my home media server but I've struck a problem.

The disks I am transferring onto the server are all original all appear to have been ripped O.K and play O.K barring one episode which when encoded to MPEG 4 format the last 20 or so seconds of the episode appears to be trimmed off.

Is there anything that could be in the video stream even though it has been ripped and plays O.K in ripped format that can stop the video from encoding correctly to MPEG 4 format?

I have tried more than one program to encode it as well and it's just not happening.
Falloutboy is offline   Reply With Quote
 

Tags
mpeg4 compression problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.