Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

Reply
 
Thread Tools Search this Thread Display Modes
Old 16th August 2013, 11:51   #1  |  Link
pila13
Registered User
 
pila13's Avatar
 
Join Date: Mar 2009
Location: Ukraine
Posts: 38
Chroma move. Need help.

Hello, i have one source where present weird chroma move.
picture -
and video of this part -
https://docs.google.com/file/d/0B44h...it?usp=sharing
I will be happy if any one could help me with this.
thank you.
pila13 is offline   Reply With Quote
Old 16th August 2013, 20:32   #2  |  Link
Lyris
Registered User
 
Join Date: Sep 2007
Location: Europe
Posts: 602
Ouch. The content is 3:2 pulldowned (60i) and has had chroma denoising done on it while still in the 60i domain.

That means that inverse telecine fails because the content is now technically video-centric.

How you would fix this, I'm not sure.
Lyris is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.