Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > (HD) DVD & Blu-ray authoring

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 13th July 2016, 19:29   #11  |  Link
thahandy
Registered User
 
Join Date: Sep 2008
Posts: 27
DVDfab (a year or 2 ago), for example, has the same issue. It gave me pixels when i enabled hardware acceleration. Seems its still not glitch free to use HWA.

@ r0lZ
Not really a issue, but checking for the ArcSoft DTS codec making BD3D2MK3D freezes for a min,
and noticed its eac3to waiting to be completed.

Code:
t:\DEMUX\BD3D2MK3D\toolset>eac3to -test
eac3to (v3.31) is up to date
Nero Audio Decoder (Nero 6 or older) doesn't seem to be installed
  http://www.nero.com/eng/store-blu-ray.html
  CAUTION: You need Nero 7. Nero 8 won't work with eac3to.
ArcSoft DTS Decoder (1.1.0.0) works fine
Sonic Audio Decoder (3.31.0.0) doesn't seem to be installed
freeze of 45sec
Code:
Haali Matroska Muxer (2013-04-14) is installed
Nero AAC Encoder (1.5.4.0) is installed
Surcode DTS Encoder doesn't seem to be installed
  http://www.surcode.com
t:\DEMUX\BD3D2MK3D\toolset>
No idea why its doing that on my machine.
thahandy is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 21:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.