Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 22nd July 2011, 03:14   #1  |  Link
Tommy-UniQue
Registered User
 
Join Date: Jul 2011
Location: Fort Wayne, Indiana
Posts: 10
Megui

Hello im an fellow encoder and having problems with the very last part of encoding... wen it trys to mux the file it crashes but everything else works.. Any solutions ?
Im using the very latest update of megui as i have re downlaoded it. i rip movies and encode it. so i used dvd fab to rip to 100% (dvd9) and have k lite mega pack installed as well as gordian knot (not auto) and avi synth and virtual dub.

I use GK to create dv2 file along with creating a generic script so i can load it into avi synth creator in megui and put my script in and then laod the audio up in megui and use bitrate calculator.. i use xvid and ac3 codecs and container is AVI. Problem is after doing the fist 3 jobs (audio and the 2 video jobs) which is the mux which uses virtual dub to mux the files to create the encoded video.. wen it starts up.. doesnt say no error code but says its not responding and thats it which totally sucks cuz i have wasted time doing all this.. i just need a soulution to this thats all..
__________________

Last edited by Tommy-UniQue; 22nd July 2011 at 12:32. Reason: didnt include full details
Tommy-UniQue is offline   Reply With Quote
Old 22nd July 2011, 10:00   #2  |  Link
nurbs
Registered User
 
Join Date: Dec 2005
Posts: 1,460
People can't magically know what you are doing, so no one can answer your question.

What version of MeGUI are you using? How do you use it? Is it one-click mode or do you just use the muxer or what? What kind of files are you trying to mux and what container is your target? What crashes, MeGUI or the muxer? Does it actually crash or just abort? What does the log say?

If you answer those questions maybe someone will be able to help you.

By the way you should have posted this in the "MPEG-4 Encoder GUIs" subforum. Please don't crosspost, ask a moderator to move your post.
nurbs is offline   Reply With Quote
Old 22nd July 2011, 13:16   #3  |  Link
detmek
Registered User
 
Join Date: Aug 2009
Posts: 475
MeGUI doesn't use VirtualDub at all. If you have a problem with VD, try AVIMuxGUI that comes with MeGUI to mux your streams.
detmek is offline   Reply With Quote
Old 22nd July 2011, 17:38   #4  |  Link
Tommy-UniQue
Registered User
 
Join Date: Jul 2011
Location: Fort Wayne, Indiana
Posts: 10
Quote:
Originally Posted by detmek View Post
MeGUI doesn't use VirtualDub at all. If you have a problem with VD, try AVIMuxGUI that comes with MeGUI to mux your streams.
yeah ur right its that program sorry i got confused a lil bit mate its that part that fails everytime
__________________
Tommy-UniQue is offline   Reply With Quote
Old 22nd July 2011, 18:39   #5  |  Link
detmek
Registered User
 
Join Date: Aug 2009
Posts: 475
In that case you can use VirtualDubMod to mux your streams as VDM supports multiple audio streams.
Also, you could report problem with MeGUI by attaching log in MeGUI bug report tread so it could be fixed.
detmek is offline   Reply With Quote
Old 23rd July 2011, 13:03   #6  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,408
I am interested in your problems with MeGUI. Please post the full details including the log file.
Zathor is offline   Reply With Quote
Old 23rd July 2011, 13:29   #7  |  Link
Tommy-UniQue
Registered User
 
Join Date: Jul 2011
Location: Fort Wayne, Indiana
Posts: 10
i have no idea what log file ur referring to mate im a newbie here
__________________
Tommy-UniQue is offline   Reply With Quote
Old 23rd July 2011, 15:33   #8  |  Link
nurbs
Registered User
 
Join Date: Dec 2005
Posts: 1,460
Go to the directory where you installed MeGUI. There is a subdirectory called "logs". Find the log of the encode that gave you problems and post the content here. MeGUI also has a Log tab where you can view the log of your current session.
nurbs is offline   Reply With Quote
Old 24th July 2011, 07:27   #9  |  Link
Tommy-UniQue
Registered User
 
Join Date: Jul 2011
Location: Fort Wayne, Indiana
Posts: 10
Quote:
Originally Posted by nurbs View Post
Go to the directory where you installed MeGUI. There is a subdirectory called "logs". Find the log of the encode that gave you problems and post the content here. MeGUI also has a Log tab where you can view the log of your current session.
ok only logs i found in programs folder is saying what is updated and all nothing about my errors
only this
[Error] Log
-[Information] Versions
--[Information] [7/23/2011 2:16:59 AM] MeGUI Version : 2028 (svn)
--[Information] [7/23/2011 2:16:59 AM] OS : Windows Seven Ultimate Edition x64 (6.1.0.7600)
--[Information] [7/23/2011 2:16:59 AM] Latest .Net Framework installed : 3.5 SP1 (3.5.30729.4926)
--[Information] [7/23/2011 2:16:59 AM] Avisynth Version : 2.5.5.0 (9/1/2004 2:49:56 PM)
-[Error] Update detection
--[Information] [7/23/2011 2:16:59 AM] Connecting to server: http://megui.org/auto/stable/
--[Information] [7/23/2011 2:17:00 AM] There are 44 files which can be updated.
--[Information] [7/23/2011 2:17:05 AM] Updating core. File 1/44.
--[Information] [7/23/2011 2:17:06 AM] Updating data. File 2/44.
--[Information] [7/23/2011 2:17:06 AM] Updating libs. File 3/44.
--[Information] [7/23/2011 2:17:06 AM] Updating avswrapper. File 4/44.
--[Information] [7/23/2011 2:17:06 AM] Updating mediainfo. File 5/44.
--[Information] [7/23/2011 2:17:07 AM] Updating mediainfowrapper. File 6/44.
--[Information] [7/23/2011 2:17:07 AM] Updating sevenzip. File 7/44.
--[Information] [7/23/2011 2:17:07 AM] Updating sevenzipsharp. File 8/44.
--[Information] [7/23/2011 2:17:07 AM] Updating updatecopier. File 9/44.
--[Information] [7/23/2011 2:17:07 AM] Updating x264. File 10/44.
--[Information] [7/23/2011 2:17:10 AM] Updating dgindex. File 11/44.
--[Information] [7/23/2011 2:17:11 AM] Updating dgavcindex. File 12/44.
--[Information] [7/23/2011 2:17:12 AM] Updating dgindexnv. File 13/44.
--[Information] [7/23/2011 2:17:12 AM] Updating mp4box. File 14/44.
--[Information] [7/23/2011 2:17:13 AM] Updating avimux_gui. File 15/44.
--[Information] [7/23/2011 2:17:14 AM] Updating tsmuxer. File 16/44.
--[Information] [7/23/2011 2:17:16 AM] Updating xvid_encraw. File 17/44.
--[Information] [7/23/2011 2:17:16 AM] Updating faac. File 18/44.
--[Information] [7/23/2011 2:17:16 AM] Updating mkvmerge. File 19/44.
--[Information] [7/23/2011 2:17:22 AM] Updating ffmpeg. File 20/44.
--[Information] [7/23/2011 2:17:24 AM] Updating ffms. File 21/44.
--[Information] [7/23/2011 2:17:26 AM] Updating oggenc2. File 22/44.
--[Information] [7/23/2011 2:17:27 AM] Updating yadif. File 23/44.
--[Information] [7/23/2011 2:17:27 AM] Updating lame. File 24/44.
--[Information] [7/23/2011 2:17:27 AM] Updating aften. File 25/44.
--[Information] [7/23/2011 2:17:28 AM] Updating eac3to. File 26/44.
--[Information] [7/23/2011 2:17:30 AM] Updating flac. File 27/44.
--[Information] [7/23/2011 2:17:31 AM] Updating vobsub. File 28/44.
--[Information] [7/23/2011 2:17:31 AM] Updating besplit. File 29/44.
--[Information] [7/23/2011 2:17:31 AM] Updating neroaacenc. File 30/44.
--[Information] [7/23/2011 2:17:33 AM] Updating convolution3dyv12. File 31/44.
--[Information] [7/23/2011 2:17:34 AM] Updating undot. File 32/44.
--[Information] [7/23/2011 2:17:34 AM] Updating fluxsmooth. File 33/44.
--[Information] [7/23/2011 2:17:34 AM] Updating eedi2. File 34/44.
--[Information] [7/23/2011 2:17:34 AM] Updating decomb. File 35/44.
--[Information] [7/23/2011 2:17:34 AM] Updating leakkerneldeint. File 36/44.
--[Information] [7/23/2011 2:17:34 AM] Updating tomsmocomp. File 37/44.
--[Information] [7/23/2011 2:17:34 AM] Updating tdeint. File 38/44.
--[Information] [7/23/2011 2:17:34 AM] Updating tivtc. File 39/44.
--[Information] [7/23/2011 2:17:35 AM] Updating colormatrix. File 40/44.
--[Information] [7/23/2011 2:17:35 AM] Updating vsfilter. File 41/44.
--[Information] [7/23/2011 2:17:35 AM] Updating nicaudio. File 42/44.
--[Information] [7/23/2011 2:17:35 AM] Updating audio. File 43/44.
--[Information] [7/23/2011 2:17:47 AM] Updating TXviD. File 44/44.
--[Information] [7/23/2011 2:17:55 AM] Update completed
--[Information] [7/23/2011 2:17:55 AM] Files which have been sucessfully updated: 43
--[Error] [7/23/2011 2:17:55 AM] Files which have been not sucessfully updated: 1
--[Information] [7/23/2011 2:17:56 AM] Deleted cached file avs_profiles.zip
[Information] Log
-[Information] Versions
--[Information] [7/23/2011 2:18:18 AM] MeGUI Version : 2028 (svn)
--[Information] [7/23/2011 2:18:18 AM] OS : Windows Seven Ultimate Edition x64 (6.1.0.7600)
--[Information] [7/23/2011 2:18:18 AM] Latest .Net Framework installed : 3.5 SP1 (3.5.30729.4926)
--[Information] [7/23/2011 2:18:18 AM] Avisynth Version : 2.5.5.0 (9/1/2004 2:49:56 PM)
-[Information] Update detection
--[Information] [7/23/2011 2:18:19 AM] Connecting to server: http://megui.org/auto/stable/
--[Information] [7/23/2011 2:18:19 AM] There is 1 file which can be updated.
--[Information] [7/23/2011 2:20:14 AM] Update completed
[Information] Log
-[Information] Versions
--[Information] [7/23/2011 3:35:50 AM] MeGUI Version : 2028 (svn)
--[Information] [7/23/2011 3:35:50 AM] OS : Windows Seven Ultimate Edition x64 (6.1.0.7600)
--[Information] [7/23/2011 3:35:50 AM] Latest .Net Framework installed : 4.0 (4.0.30319)
--[Information] [7/23/2011 3:35:50 AM] Avisynth Version : 2.5.5.0 (9/1/2004 2:49:56 PM)
-[Information] Update detection
--[Information] [7/23/2011 3:35:52 AM] Connecting to server: http://megui.org/auto/stable/
--[Information] [7/23/2011 3:35:53 AM] All files are up to date
[Information] Log
-[Information] Versions
--[Information] [7/23/2011 3:39:10 AM] MeGUI Version : 2028 (svn)
--[Information] [7/23/2011 3:39:10 AM] OS : Windows Seven Ultimate Edition x64 (6.1.0.7600)
--[Information] [7/23/2011 3:39:10 AM] Latest .Net Framework installed : 4.0 (4.0.30319)
--[Information] [7/23/2011 3:39:10 AM] Avisynth Version : 2.5.5.0 (9/1/2004 2:49:56 PM)
-[Information] Update detection
--[Information] [7/23/2011 3:39:11 AM] Connecting to server: http://megui.org/auto/stable/
--[Information] [7/23/2011 3:39:11 AM] All files are up to date
Preliminary log file only. During closing of MeGUI the well formed log file will be written.

-[Information] Versions
--[Information] [7/24/2011 2:21:21 AM] MeGUI Version : 2028 (svn)
--[Information] [7/24/2011 2:21:21 AM] OS : Windows Seven Ultimate Edition x64 (6.1.0.7600)
--[Information] [7/24/2011 2:21:21 AM] Latest .Net Framework installed : 4.0 (4.0.30319)
--[Information] [7/24/2011 2:21:21 AM] Avisynth Version : 2.5.5.0 (9/1/2004 2:49:56 PM)
-[Information] Update detection
--[Information] [7/24/2011 2:21:22 AM] Connecting to server: http://megui.org/auto/stable/
--[Information] [7/24/2011 2:21:23 AM] All files are up to date
i copied every log possible into here like u requested
__________________
Tommy-UniQue is offline   Reply With Quote
Old 24th July 2011, 09:30   #10  |  Link
hello_hello
Registered User
 
Join Date: Mar 2011
Posts: 4,330
I guess if MeGUI stops responding before all jobs are finished it'd fail to write a log?

In your other thread you mentioned you were using GK to create scripts and loading them into MeGUI. I've not used GK for years so I can't really imagine why you'd want to do that, but could it be something in the GK script causing your MeGUI problem?

Last edited by hello_hello; 24th July 2011 at 09:34.
hello_hello is offline   Reply With Quote
Old 20th August 2011, 17:11   #11  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,408
Quote:
Originally Posted by hello_hello View Post
I guess if MeGUI stops responding before all jobs are finished it'd fail to write a log?
MeGUI writes a lop up to the crashing / not responding point. As there are really no lines about any processing I assume that the intial loading of the avs file is the problem.

Quote:
Originally Posted by hello_hello View Post
In your other thread you mentioned you were using GK to create scripts and loading them into MeGUI. I've not used GK for years so I can't really imagine why you'd want to do that, but could it be something in the GK script causing your MeGUI problem?
@Tommy-UniQue:
Please post the content of the avs file you are trying to load. Also i noticed Avisynth Version : 2.5.5.0 (9/1/2004 2:49:56 PM) - please update your avisynth build to 2.5.8
Zathor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 00:13.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.