Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > (Auto) Gordian Knot

Reply
 
Thread Tools Search this Thread Display Modes
Old 1st February 2009, 18:36   #1  |  Link
pchaxor
Registered User
 
Join Date: Jan 2009
Posts: 2
Issues Ripping Movie

I am trying to rip the movie The Island to a .avi file using Xvid encoding to a 1cd (700mb) file.
Im ripping the files from the DVD using DVD Decrypter (and I've tried Ripit4me also) and then I import the files into AutoGK and when I get the output file from AutoGK, the audio is about .5 sec. out of sync (audio is too early).
I've used the method described below to try and fix the issue, but every time I do, it actually makes the audio out of sync a lot more (like from .5sec. to 10ish sec.). Once I get that output file that makes the audio out of sync more, I can fix the audio in the begging of the movie (as mentioned below). Im using the file that AutoGK gives as an output to input into the VirtualDubMod program.
On top of that, when I do get the ms count to be right, the begging of the movie is in sync but the end isn't. I've also tried to use the second method listed below to fix the audio sync if the audio is out of sync at different amounts and it still cant sync correctly. The best I can get it to do is to get the begging about 30min. of the movie in (from I can tell) perfect sync, but then it starts to play out of sync again.

Does anyone have any ideas of what is going on or how to fix this? I love this program and it appears to work TERRIFIC. I just want my audio to play when it should.

Thank you very much for all your help in advance
~Pchaxor

Quote:
Load the file into VirtualDub, VirtualDubMod, or NanDub.
Set BOTH "Video"(VirtualDub, VirtualDubMod and NanDub) and "Audio" (VirtualDub and NanDub - VirtualDubMOD>"Streams>"Stream list") to "Direct Stream Copy".
A) If the difference between audio and video is constant throughout the video:
*From the "Audio" dropdown menu, select "Interleaving" (For VirtualDubMOD, rightclick on the listed audiostream and then
select "Interleaving")
* Under "Audio skew correction", set an appropriate number of milliseconds (positive or negative) in the box labelled "Delay
audio track by"
* Save with a new filename
B) If the difference increases as the movie plays:
* From under the "Video" dropdown menu, select "Framerate" - and select "Change so video and audio durations match"
* Save with a new filename
pchaxor is offline   Reply With Quote
Old 5th February 2009, 13:27   #2  |  Link
pchaxor
Registered User
 
Join Date: Jan 2009
Posts: 2
For anyone else having this issue. I believe I have found the solution.

I changed the Audio output in the Advanced Settings to "VBR MP3 kbps 128" instead of "Auto" and the audio still became out of sync when it was done though AutoGK, but I was able to successfully offset the audio in VirtualMod.

Good Luck to anyone else who is having this issue.
pchaxor is offline   Reply With Quote
Reply

Tags
audio, early, issues, sync

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:14.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.