Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 29th March 2023, 18:06   #7241  |  Link
simple_simon
Registered User
 
Join Date: Feb 2003
Posts: 124
I was excited when I opened MeGUI the other day and saw that there were updates but sad again when I realized that this still wasn't fixed.
simple_simon is offline   Reply With Quote
Old 29th March 2023, 21:45   #7242  |  Link
Barough
Registered User
 
Barough's Avatar
 
Join Date: Feb 2007
Location: Sweden
Posts: 491
Quote:
Originally Posted by simple_simon View Post
I was excited when I opened MeGUI the other day and saw that there were updates but sad again when I realized that this still wasn't fixed.
Then make a bug report on MeGUI's Sourceforge page
__________________
Do NOT re-post any of my Mediafire links. Download & re-host the content(s) if you want to share it somewhere else.
Barough is offline   Reply With Quote
Old 31st March 2023, 17:40   #7243  |  Link
simple_simon
Registered User
 
Join Date: Feb 2003
Posts: 124
Quote:
Originally Posted by Barough View Post
Then make a bug report on MeGUI's Sourceforge page
I did. Almost a year ago. I don't even see it listed as "open" or "pending" there now though.
simple_simon is offline   Reply With Quote
Old 31st March 2023, 19:52   #7244  |  Link
Barough
Registered User
 
Barough's Avatar
 
Join Date: Feb 2007
Location: Sweden
Posts: 491
Make a reply in your bug report. That could help
__________________
Do NOT re-post any of my Mediafire links. Download & re-host the content(s) if you want to share it somewhere else.
Barough is offline   Reply With Quote
Old 2nd April 2023, 05:59   #7245  |  Link
pooksahib
Registered User
 
Join Date: Jun 2011
Posts: 24
For the first time in a long time my MeGUI has been updated (10 updates in all). But now the preview screen just isn't right - the 'Go to frame' button (and others) are cut off by the bottom border and I'm sure there's something different about the right side too. Is there a setting to change the preview dimensions? Thanks
pooksahib is offline   Reply With Quote
Old 2nd April 2023, 09:00   #7246  |  Link
LeXXuz
21 years and counting...
 
LeXXuz's Avatar
 
Join Date: Oct 2002
Location: Germany
Posts: 716
Not to my knowledge. Do you use a zoom setting higher than 100% in your Windows screen settings?
LeXXuz is offline   Reply With Quote
Old 2nd April 2023, 10:22   #7247  |  Link
pooksahib
Registered User
 
Join Date: Jun 2011
Posts: 24
Yes, I do (125%). However, reverting to default only partially fixed the issue as more - but not all - of the buttons are now visible.
pooksahib is offline   Reply With Quote
Old 2nd April 2023, 10:36   #7248  |  Link
pooksahib
Registered User
 
Join Date: Jun 2011
Posts: 24
Double post, not sure why that happened.

While I'm here, just to be clear - it's just the preview window that's been cut down by the recent updates. All other MeGUI interfaces are still fine.

Last edited by pooksahib; 2nd April 2023 at 10:48.
pooksahib is offline   Reply With Quote
Old 2nd April 2023, 11:23   #7249  |  Link
LeXXuz
21 years and counting...
 
LeXXuz's Avatar
 
Join Date: Oct 2002
Location: Germany
Posts: 716
Don't know what version you used before, but it's not from the recent updates. It's a rather old issue.
I have this for years now since I need a zoom factor above 100 on some of my screens.
And as long as I still have parts of the preview button to click on, I learned to live with it.
Don't expect any fix to this since MeGUI development is pretty much dead.
LeXXuz is offline   Reply With Quote
Old 2nd April 2023, 20:42   #7250  |  Link
pooksahib
Registered User
 
Join Date: Jun 2011
Posts: 24
Thanks for that. It's sad - and odd - about the stopping of development given that MeGUI is such a great program. Also odd, I think, is how my copy (with autoupdate ticked) hasn't done any updating in a couple of years and then gave me 10 updates yesterday...
pooksahib is offline   Reply With Quote
Old 3rd April 2023, 02:56   #7251  |  Link
hello_hello
Registered User
 
Join Date: Mar 2011
Posts: 4,854
Quote:
Originally Posted by LeXXuz View Post
Don't know what version you used before, but it's not from the recent updates. It's a rather old issue.
I have this for years now since I need a zoom factor above 100 on some of my screens.
And as long as I still have parts of the preview button to click on, I learned to live with it.
Don't expect any fix to this since MeGUI development is pretty much dead.
I came across the missing buttons problem recently, after finally installing Windows 11. There's no zooming here.
Oddly though, I installed Linux on a different hard drive and Win11 in VirtualBox and the buttons were fine. Whatever's causing it, I couldn't get the full buttons to display on Win11 as the sole OS, but on Win11 in VirtualBox on Linux I couldn't find a way to stop them displaying properly....
hello_hello is offline   Reply With Quote
Old 3rd April 2023, 05:59   #7252  |  Link
pooksahib
Registered User
 
Join Date: Jun 2011
Posts: 24
Hello hello_hello, haven't encountered you for years since you helped me get my head round avisynth on videohelp. My Windows is still 10, my Megui IS 2933 and has been for years so I can only assume that one of the plugin updates has caused the issue.
pooksahib is offline   Reply With Quote
Old 4th April 2023, 14:29   #7253  |  Link
kedautinh12
Registered User
 
Join Date: Jan 2018
Posts: 2,160
Quote:
Originally Posted by LeXXuz View Post
Don't know what version you used before, but it's not from the recent updates. It's a rather old issue.
I have this for years now since I need a zoom factor above 100 on some of my screens.
And as long as I still have parts of the preview button to click on, I learned to live with it.
Don't expect any fix to this since MeGUI development is pretty much dead.
He is updating recently, if you want any reports or request functions, ask him now
https://sourceforge.net/p/megui/acti...5b33c44b5e880a
kedautinh12 is offline   Reply With Quote
Old 5th April 2023, 11:30   #7254  |  Link
pooksahib
Registered User
 
Join Date: Jun 2011
Posts: 24
I get my Avisynth from the "AvisynthRepository" which lets you choose from various avisynth versions. I've been using the x86 2.6.0 version but today I uninstalled it and tried 2.6.0 SEt's multi-threaded build. When I ran a script I got an error message telling me it could not load the plugin D:\MeGUI\tools\ffms\ffms2.dll") so I went back to vanilla 2.6.0 and all is well. Can anyone suggest why the SEt version couldn't load that plugin? Thanks
pooksahib is offline   Reply With Quote
Old 17th April 2023, 12:56   #7255  |  Link
pooksahib
Registered User
 
Join Date: Jun 2011
Posts: 24
Quote:
Originally Posted by LeXXuz View Post
#Regarding the MeGUI preview screen being cut off at the edges#
... as long as I still have parts of the preview button to click on, I learned to live with it.
Don't expect any fix to this since MeGUI development is pretty much dead.
I was resigned to 'living with it' too until I was editing a DVD and realised there was a black bar on the right that I had missed because of the faulty MeGUI preview. So now I'm back to MeGUI version 2913 and it's happy days.
pooksahib is offline   Reply With Quote
Old 18th April 2023, 14:34   #7256  |  Link
LeXXuz
21 years and counting...
 
LeXXuz's Avatar
 
Join Date: Oct 2002
Location: Germany
Posts: 716
Quote:
Originally Posted by pooksahib View Post
I was resigned to 'living with it' too until I was editing a DVD and realised there was a black bar on the right that I had missed because of the faulty MeGUI preview. So now I'm back to MeGUI version 2913 and it's happy days.
Issue is fixed with 2941 and up
LeXXuz is offline   Reply With Quote
Old 19th April 2023, 06:41   #7257  |  Link
Adsmt
Registered User
 
Join Date: Dec 2005
Posts: 6
Some GUI issues with 4k resolution, DPI 250%, Windows 11
Adsmt is offline   Reply With Quote
Old 19th April 2023, 14:40   #7258  |  Link
seagate
Registered User
 
Join Date: May 2010
Posts: 63
Quote:
Originally Posted by LeXXuz View Post
Issue is fixed with 2941 and up
But it's not solved... here's an example:

https://sourceforge.net/p/megui/bugs/976/?limit=25#7445
seagate is offline   Reply With Quote
Old 19th April 2023, 20:28   #7259  |  Link
LeXXuz
21 years and counting...
 
LeXXuz's Avatar
 
Join Date: Oct 2002
Location: Germany
Posts: 716
For me the preview window works now as it should. The issue with the reworked Worker window however is new. I've seen that on 4k screens too.
LeXXuz is offline   Reply With Quote
Old 28th May 2023, 20:44   #7260  |  Link
simple_simon
Registered User
 
Join Date: Feb 2003
Posts: 124
Anybody know why MeGui automatically adds ConvertBits(8) to the avisynth script when using DGIndexNV? Is it intentional? It doesn't do it with any other decoder, including regular DGIndex. And is there a way to make it not add it?
simple_simon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 15:22.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.