Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 17th June 2008, 12:11   #1  |  Link
crossover475
Registered User
 
Join Date: Sep 2007
Posts: 2
Help with a logo (watermark)

For a few days I've tried to remove a logo, but, I can't take it off, that's why I'm here. I tried to remove the logo with delogo, logoaway... creating the mask of the logo with photoshop , but, after all my attempts I couldn't remove it. In the original video, there are some frames with the logo, but the majority of the capture doesn't have it. I want to keep the consistency of the video without causing any serious kind of visual change. What i want to do is make it so that the logo has very little effect on the quality of the video. I will be so grateful If any of you can help me.

without logo
with logo

here's a video in case anyone wants to take a better look and possibly figure out a way to remove it.
http://www.shareonall.com/video_with_logo_beut_avi.htm

Thanks everyone.

Last edited by crossover475; 17th June 2008 at 20:18.
crossover475 is offline   Reply With Quote
 

Tags
delogo, logo, quit, remove, watermark

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.