Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Newbies

Reply
 
Thread Tools Search this Thread Display Modes
Old 5th August 2005, 17:48   #1  |  Link
gaitau
Registered User
 
Join Date: Jan 2005
Posts: 1
robot4rip error: Audiofile (track 2) not found

hi, i have been following the xvid ripping guide for quite a while and i usually can encode my dvds with no problem. howover, occasionally i get this "Audiofile (track 2) not found" error in robot4rip when i try to encode the extra features. it seems like although robot4rip knows to get track 1 but somehow it checks for track 2. i can manually extract track 1 with DGIndex and complete the encoding but i just wonder if there is a solution to fix the problem. also, it does not always happen...just once in a while. so maybe it is a glitch for some dvds? any ideas woudl be appreciated! thanks!!

...and the log file follows:


11:35:09 AM: BEGIN RIP "THE_JACKET" - 8/5/2005 11:35:09 AM
11:35:09 AM: robot4rip (0.5.0.1090) - Win2000 (5.0.2195.2)
************************************************************
Title: THE_JACKET
FileName_ISO: H:\DVD\ISO\THE_JACKET.iso
FolderName_Vob: H:\DVD\Rips\THE_JACKET_VTS_01_PGC6\
FolderName_Prj: I:\DVD\Projects\THE_JACKET_VTS_01_PGC6\
pgc: 0
angle: 0
redirect: off
active_ISO: False
active_pgc: True
active_indexing: True
active_audio: True
active_vobsub: True
active_chapters: False
active_finalize: False
rip_from_DVD: True
extractBitmaps: True
************************************************************
IfoInfo:
Path: P:\VIDEO_TS\
Name: VTS_01_0.IFO
ShortName: VTS_01
ChainsCount: 8
HasAngles: False
P:\VIDEO_TS\VTS_01_1.VOB
P:\VIDEO_TS\VTS_01_2.VOB
P:\VIDEO_TS\VTS_01_3.VOB
P:\VIDEO_TS\VTS_01_4.VOB
P:\VIDEO_TS\VTS_01_5.VOB
P:\VIDEO_TS\VTS_01_6.VOB
P:\VIDEO_TS\VTS_01_7.VOB
P:\VIDEO_TS\VTS_01_8.VOB
pgc 1: 25 chapters, 26 cells, 2 audio streams
pgc 2: 1 chapters, 1 cells, 2 audio streams
pgc 3: 1 chapters, 1 cells, 2 audio streams
pgc 4: 1 chapters, 1 cells, 2 audio streams
pgc 5: 1 chapters, 1 cells, 2 audio streams
pgc 6: 1 chapters, 1 cells, 1 audio streams
pgc 7: 1 chapters, 1 cells, 1 audio streams
pgc 8: 1 chapters, 1 cells, 1 audio streams
VobSize: 6543857664
Anamorphic: False
*
Audio Stream 1
Demux: True
Language: English
NumChannels: 6
CodingModeName: AC3
Stream: 0x80
Encoder Setting: 1
*
Audio Stream 2
Demux: False
Language: Franšais
NumChannels: 6
CodingModeName: AC3
Stream: 0x81
Encoder Setting: 1
*
Audio Stream 3
Demux: False
Language: English
NumChannels: 2
CodingModeName: AC3
Stream: 0x82
Encoder Setting: 1
*
Subtitle Stream 1
Demux: True
Language: English
*
Subtitle Stream 2
Demux: False
Language: Franšais
*
Subtitle Stream 3
Demux: False
Language: Espa˝ol
************************************************************
PGC details:
Num: 6
ChainTime: 00:28:14:65
Angle: 0
CellCount: 1
Available Audio Streams: 1
Available Subtitle Streams: 1 2 3
************************************************************
11:35:09 AM: Plugin "AuthDVD.dll" loaded - authenticating...
11:35:09 AM: Drive P: authenticated
11:35:09 AM: PGC Rip
11:35:09 AM: Creating destination folder "H:\DVD\Rips\THE_JACKET_VTS_01_PGC6\"
11:35:10 AM: Copying Ifo file
11:35:10 AM: Using DVDDecrypter
11:35:10 AM: Ripping with C:\Program Files\DVD Decrypter\DVDDecrypter.exe /MODE IFO /SRC P: /DEST "H:\DVD\Rips\THE_JACKET_VTS_01_PGC6\" /VTS 1 /PGC 6 /OVERWRITE YES /START /CLOSE
11:38:03 AM: Video: VTS_01_1.VOB
11:38:03 AM: Creating project folder "I:\DVD\Projects\THE_JACKET_VTS_01_PGC6\"
11:38:03 AM: dvd2avi
11:38:03 AM: Demuxing track 1
11:38:04 AM: Indexing with C:\Program Files\GordianKnot\DGMPGDec\DGIndex.exe -IA=1 -FO=0 -CS=2 -YR=1 -TN=1 -IF=[H:\DVD\Rips\THE_JACKET_VTS_01_PGC6\VTS_01_1.VOB] -OM=1 -DRC=0 -DSD=0 -DSA=0 -OF=[I:\DVD\Projects\THE_JACKET_VTS_01_PGC6\THE_JACKET] -exit
11:38:41 AM: "I:\DVD\Projects\THE_JACKET_VTS_01_PGC6\THE_JACKET.d2v" created
11:38:41 AM: Error: Audiofile (Track 2) not found
11:38:41 AM: Subtitles
11:38:41 AM: Saving parameter-file
11:38:41 AM: . H:\DVD\Rips\THE_JACKET_VTS_01_PGC6\VTS_01_0.IFO
11:38:41 AM: . I:\DVD\Projects\THE_JACKET_VTS_01_PGC6\THE_JACKET
11:38:41 AM: . 6
11:38:41 AM: . 0
11:38:41 AM: . 0 cc
11:38:41 AM: . CLOSE
11:38:41 AM: rundll32 C:\WINNT\system32\vobsub.dll,Configure I:\DVD\Projects\THE_JACKET_VTS_01_PGC6\vobsub.param
11:39:16 AM: Extracting subtitles finished
11:39:16 AM: Compressing with WinRAR...
11:39:18 AM: Compressing subs finished
11:39:18 AM: Audio encoding
11:39:19 AM: Warning: No audio files have been demuxed
11:39:19 AM: END RIP "THE_JACKET" (0 hours, 04 minutes, 09 seconds)
11:39:19 AM: Warning: Log shows 1 error message
gaitau is offline   Reply With Quote
Old 20th August 2005, 00:37   #2  |  Link
nXus
Registered User
 
Join Date: Nov 2003
Posts: 4
I also have this same problem. It's just annoying because it takes the simpleness of using robot4rip and makes it damn annoying...
nXus is offline   Reply With Quote
Old 21st August 2005, 02:01   #3  |  Link
jellysandwich
Registered User
 
Join Date: Mar 2004
Posts: 247
I've always assumed that the error resulted from the fact that Robot4Rip hasn't been updated for a very long time, while Dvd2Avi/DGIndex is still a work in progess.

js
jellysandwich is offline   Reply With Quote
Old 9th November 2005, 20:35   #4  |  Link
Number7
Registered User
 
Number7's Avatar
 
Join Date: Jul 2005
Posts: 9
Seems to be a corrupt or inaccurate IFO file or something like that...

I have been able to work around this issue by using vStrip to manually rip the ac3 audio track.

Last edited by Number7; 9th November 2005 at 20:37. Reason: Spelling
Number7 is offline   Reply With Quote
Old 10th November 2005, 22:01   #5  |  Link
jellysandwich
Registered User
 
Join Date: Mar 2004
Posts: 247
Removed. (5 text limit)

js
jellysandwich is offline   Reply With Quote
Old 10th November 2005, 22:08   #6  |  Link
Number7
Registered User
 
Number7's Avatar
 
Join Date: Jul 2005
Posts: 9
Updating to the latest DGIndex does not correct the problem...

Sorry for not seeing gaitau's original quote about the manual strip.
Number7 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:09.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.