Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

Reply
 
Thread Tools Search this Thread Display Modes
Old 20th June 2005, 08:12   #1  |  Link
Shubin
Registered User
 
Join Date: Jul 2003
Posts: 52
Strange ImageReader problem

I'm making a lot of clips with static pictures - a slide show with music in AVI format. When I am making the clip in VDubMod, everything is OK, but when I'm trying to render AVI, sometimes it goes wrong - only the first image is there, but all the rest are black frames with error message "could not open file". Closing VDub and reopening and rerendering clip sometimes helps. Anyway, after 3-4 tries I'm getting the result. What's wrong ? Is it a bug in AviSynth ? The pictures are in BMP format, there are about 10-20 of them in each clip.
Shubin is offline   Reply With Quote
Old 20th June 2005, 08:56   #2  |  Link
stickboy
AviSynth Enthusiast
 
Join Date: Jul 2002
Location: California, U.S.
Posts: 1,268
What version of AviSynth?
stickboy is offline   Reply With Quote
Old 20th June 2005, 10:31   #3  |  Link
Shubin
Registered User
 
Join Date: Jul 2003
Posts: 52
Quote:
Originally Posted by stickboy
What version of AviSynth?
2.54

Quote:
The message you have entered is too short. Please lengthen your message to at least 5 characters
I said two point fifty four
Shubin is offline   Reply With Quote
Old 20th June 2005, 18:57   #4  |  Link
E-Male
mad computer-scientist
 
Join Date: Mar 2002
Posts: 1,375
you can try immaavs
E-Male is offline   Reply With Quote
Old 22nd June 2005, 08:49   #5  |  Link
Shubin
Registered User
 
Join Date: Jul 2003
Posts: 52
Experiments revealed that if I scroll in VDub carefully through all slides, everything goes OK. If not - only first slide is rendered.
Shubin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.