Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 12th January 2013, 16:24   #1  |  Link
WorBry
Registered User
 
Join Date: Jan 2004
Location: Here, there and everywhere
Posts: 857
MeGUI - which .Net framework version?

Just done a much needed clean reinstall of XP Pro on my old 'encoding' PC (AMD XP 2800+ 2.09 GHz, 1.0 GB DDR RAM, nVidia GeForce FX 5200, XP Pro SP2 2002 + SP3). A dinosaur, I know, but for the amount of encoding I do these days (mostly SD stuff), it does the job.

Re-installing programs and trying to keep it 'lean and mean' (well, lean anyway). MeGUI is an essential. Question is which .Net Framework version to install?

If I understand correctly, MeGUI (still) runs on Framework 2.0, correct ?

Over the years I gone through the series of version and SP updates from .Net Framework 1.1 through 2.0 to 3.5 SP1, so I had them all. After the XP re-install Windows update is now giving me the options of:

.Net Framework version 1.1
.Net Framework 3.5 Service Pack 1 and .Net Framework 3.5 Family upgrade
.Net Framework 4 Client Profile for Windows XP

with the advice to install the Framework 4 Client Profile first and separately and check the updates again.

This I would do, but I am hesitant because it was a program (IP cam surveillance) running on the 4 Client Profile that froze up my PC and caused all manner of systemic problems when I tried to uninstall/fix. Could'nt restore from System Restore or an external back-up. Hence the XP re-installation.

So, I'm tempted to install just the 3.5 SP1 and 3.5 Family upgrade but is it correct that this includes full retro support for Version 2.0 based applications?
__________________
Nostalgia's not what it used to be

Last edited by WorBry; 12th January 2013 at 16:58.
WorBry is offline   Reply With Quote
Old 12th January 2013, 16:56   #2  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,144
Quote:
Originally Posted by WorBry View Post
So, I'm tempted to install just the 3.5 SP1 and 3.5 Family upgrade with the understanding that this includes full support for applications (like MeGUI) running on Version 2.0. Would this be correct?
MeGUI requires .NET 2.0 which will be installed together with .NET 3.5.
Zathor is offline   Reply With Quote
Old 12th January 2013, 22:30   #3  |  Link
WorBry
Registered User
 
Join Date: Jan 2004
Location: Here, there and everywhere
Posts: 857
Thanks
__________________
Nostalgia's not what it used to be
WorBry is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.