Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Capturing Video

Reply
 
Thread Tools Search this Thread Display Modes
Old 26th May 2005, 20:55   #1  |  Link
kevinm
Registered User
 
Join Date: Jul 2003
Location: Canada
Posts: 107
Strange audio/video sync issues

I am capturing PAL video from my old Hi-8 camcorder using iuVCR. I set a resolution of 720x576, I have tried Panasonic DV codec and PicVideo 3 MPJEG codec, here is what I observe ..


1. The captured video and the audio are the same length

BUT

2. When I play the capture in WINDVD, around the 1hr 14min point I notice that the audio is out of sync (audio precedes the video event by about two seconds).

Note, I have also encoded (in TMPGEnc) and authored the captured footage to DVD, the DVD shows the same audio sync issues.


Q/ How can the duration of the video and audio clip be the same, yet the two be out of sync?

BTW they start off in sync


During capture, the CPU usage is around 80% when using Panasonic codec and 30% when using PicVideo codec (quality setting of 18). iuVCR tells me that there were zero dropped frames over the entire 75minutes of video.


I have done a search and found one article which discusses a similar problem, unfortunately the article does not propose any solution, also the article is a few years old so I don't know how relevant it may be:

http://forums.afterdawn.com/thread_v...thread_id=1578


If anyone has any suggestions on how I should analyse this sync issue I would love to hear from you. It is not as simple as seeing how far out the audio is by the end of the clip. I need some way of checking the sync at various points throughout the clip. I thought of maybe capturing the audio separately using Goldwave and comparing the two audio streams in the same window, perhaps that way I could spot if the 'speed' of the audio changes.


thanks,

Kevin
kevinm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:25.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.