Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Newbies

Reply
 
Thread Tools Search this Thread Display Modes
Old 20th January 2005, 01:38   #1  |  Link
SaMMaN
Registered User
 
Join Date: Apr 2004
Posts: 2
Questions

Hallo ppl


I got a problem. I made a tv capture (mpeg)with a very good quality. I want to remove the logo of the tv station from where I made the capture. The problem is that all tools that I have used are re encode the mpeg file. I want to use the original capture file (mpeg) without any modifications but without the logo. It is possible? How can I do such a thing? What tool I have to use?

Thank You
Bye
SaMMaN is offline   Reply With Quote
Old 20th January 2005, 01:43   #2  |  Link
E-Male
mad computer-scientist
 
Join Date: Mar 2002
Posts: 1,375
fist of all use a better title for your topic (rule 9)


you can not make such a change to a mpeg file without re-encoding it

maybe there is a logo removal filter that will work on your pc in realtime (while playback) [not sure one exists and if that's would be a solution for you]
E-Male is offline   Reply With Quote
Old 20th January 2005, 08:26   #3  |  Link
killingspree
Newbie Forum Mod
 
killingspree's Avatar
 
Join Date: Aug 2002
Location: way too deep in (cyber)space
Posts: 2,436
hi and welcome to the forum,

as e-male pointed out already it is not possible to permanently get rid of the logo without reencoding the content. for real time delogoing you can try avisynth in connection with either the xlogo of dekafka filters... http://www.doom9.org/capture/delogo.html (14.3) i personally had better results on transparent logos with dekafka and on colored logos with xlogo...

kr
steVe
__________________
Search the forum, read the forum rules once more and use the search function on doom9.org before posting!
oh btw my amazon.de wishlist
killingspree is offline   Reply With Quote
Old 20th January 2005, 23:49   #4  |  Link
SaMMaN
Registered User
 
Join Date: Apr 2004
Posts: 2
Thank You for your answers.

Sorry for the title of the post, its my fault because I didn't pay atention to rule 9.
SaMMaN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:58.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.