Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > HDTV / DVB / TiVo

Reply
 
Thread Tools Search this Thread Display Modes
Old 12th April 2004, 16:35   #1  |  Link
shock
Registered User
 
Join Date: Dec 2002
Location: El Cajon, Ca.
Posts: 47
Demuxing problems

Hi. I am having a pretty rough time trying to demux streams captured with my theatre. I keep getting these errors and after demuxing the files and the resulting clips are only a small fraction as long as the original and MUCH smaller. Heres the errors im getting in projectx.

!> dropping GOP#14 @ orig.PTS 00:12:53.038 (69573504)

Pics exp/cnt 15/15, inGOP PTS diff. 100ms, new Timecode 00:00:00.567

!> dropping GOP#15 @ orig.PTS 00:12:53.672 (69630561)

Pics exp/cnt 12/12, inGOP PTS diff. 66ms, new Timecode 00:00:00.567

!> dropping GOP#16 @ orig.PTS 00:12:54.173 (69675606)

Pics exp/cnt 15/15, inGOP PTS diff. 83ms, new Timecode 00:00:00.567

!> dropping GOP#17 @ orig.PTS 00:12:54.790 (69731162)

Pics exp/cnt 15/15, inGOP PTS diff. 100ms, new Timecode 00:00:00.567

!> dropping GOP#18 @ orig.PTS 00:12:55.424 (69788219)

Pics exp/cnt 15/15, inGOP PTS diff. 83ms, new Timecode 00:00:00.567


..... and these errors rack up into the 1000s in projextx's log window, and similar errors also show up in PVAStrumento. The captured clips themselves play perfectly fine but i just cannot get them to demux without the demuxer dropping virtually the whole clip (it looks like a slideshow of the enitre movie/show going really fast). I just demuxed a 4.13gb clip and the result was a 142mb video and an 8mb audio file . Im not quite sure what im doing wrong. Any help greaty appreachiated.

Last edited by shock; 12th April 2004 at 19:42.
shock is offline   Reply With Quote
Old 13th April 2004, 11:31   #2  |  Link
Pyscrow
Registered User
 
Join Date: Jan 2004
Posts: 169
Re: Demuxing problems

Quote:
Originally posted by shock
Hi. I am having a pretty rough time trying to demux streams captured with my theatre. I keep getting these errors and after demuxing the files and the resulting clips are only a small fraction as long as the original and MUCH smaller. Heres the errors im getting in projectx.

!> dropping GOP#14 @ orig.PTS 00:12:53.038 (69573504)

Pics exp/cnt 15/15, inGOP PTS diff. 100ms, new Timecode 00:00:00.567

!> dropping GOP#15 @ orig.PTS 00:12:53.672 (69630561)

Pics exp/cnt 12/12, inGOP PTS diff. 66ms, new Timecode 00:00:00.567

!> dropping GOP#16 @ orig.PTS 00:12:54.173 (69675606)

Pics exp/cnt 15/15, inGOP PTS diff. 83ms, new Timecode 00:00:00.567

!> dropping GOP#17 @ orig.PTS 00:12:54.790 (69731162)

Pics exp/cnt 15/15, inGOP PTS diff. 100ms, new Timecode 00:00:00.567

!> dropping GOP#18 @ orig.PTS 00:12:55.424 (69788219)

Pics exp/cnt 15/15, inGOP PTS diff. 83ms, new Timecode 00:00:00.567


..... and these errors rack up into the 1000s in projextx's log window, and similar errors also show up in PVAStrumento. The captured clips themselves play perfectly fine but i just cannot get them to demux without the demuxer dropping virtually the whole clip (it looks like a slideshow of the enitre movie/show going really fast). I just demuxed a 4.13gb clip and the result was a 142mb video and an 8mb audio file . Im not quite sure what im doing wrong. Any help greaty appreachiated.
Tried TPVR Converter?
Pyscrow is offline   Reply With Quote
Old 21st April 2004, 20:50   #3  |  Link
hms
Registered User
 
Join Date: Feb 2003
Posts: 93
You could also try changing settings in ProjectX:
In Specials 2 check "ignore Video errors after 1st PTS/GOP"
hms is offline   Reply With Quote
Old 27th April 2004, 11:59   #4  |  Link
MatthewS
Registered User
 
Join Date: Mar 2004
Location: London
Posts: 2
Just noticed on the Doom9 homepage that there's a new ProjectX version that's supposed to fix this issue. I've successfully demuxed a file that previously had this issue, but I haven't had chance to do a test dvd burn yet.

Regards,
Matt.
MatthewS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:20.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.