Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-2 Encoding

Reply
 
Thread Tools Search this Thread Display Modes
Old 4th March 2004, 07:20   #1  |  Link
Jeffster
Registered User
 
Join Date: Jan 2003
Location: Land of the Long White Cloud
Posts: 183
cce 2.67... memory leak with DV avi files?

I was wondering if anyone has noticed a memory leak in CCE 2.67.00.23 when encoding DV avi files?

I've mostly been using cce for DVD backups before now with no problems, but am about to make my first DVD from a DV avi file and noticed while testing that the free memory gradually get used up to almost nothing.

It's the same whether I use an AVS script or load the avi file directly into cce... but encoding a d2v file is OK.

I mentioned v2.67 specifically because I just tried encoding the same DV avi file with cce 2.50 SP, and the memory usage remains stable so it appears to be only 2.67.

I'm curious if anyone else has noticed this too, or perhaps it's just on my system? (BTW, I have 512mb of RAM)

Thanks
Jeff
Jeffster is offline   Reply With Quote
Old 4th March 2004, 11:11   #2  |  Link
Jeffster
Registered User
 
Join Date: Jan 2003
Location: Land of the Long White Cloud
Posts: 183
UPDATE

Well, this is most embarassing, but I think I've found a solution to the problem.

I discovered in the FAQ Discussion thread something about the Chapter list in EclCCE, and by adding "ChapterList=0" to the eclCCE.ini, it appears to have solved the memory problem for me.

Apparently it was in the FAQ originally but removed?

Anyway, sorry for my original post, although I still don't understand why it only affects DV files... one of life's mysteries I guess.
Jeffster is offline   Reply With Quote
Old 4th March 2004, 12:07   #3  |  Link
RB
Retired
 
Join Date: Nov 2002
Posts: 1,349
Also read the CCE FAQ Q14.3. The issue with the memory leaks that occur when you repeatedly open and close the preview window in CCE are not fixed by this, however.
RB is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 00:06.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.