Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > Advanced authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 30th May 2004, 18:19   #1  |  Link
iparout
Registered User
 
Join Date: Aug 2002
Location: Greece
Posts: 403
Error starting BatchCCEWS

Hi.

I'm in the middle of my first attempt to backup a DVD9 and I am following the latest big3 guide found here : http://www.doom9.org/mpg/scenaid.htm

Well, when it comes to BatchCCEWS, I encounter the error that the guide describes. The guide says :

Quote:
Press OK, then browse to the path where CCE has been installed and select the cctsp.exe file. After selecting the file, BCCE will close and CCE will be started. Close CCE and start BCCE again. In case you're using a rather new version of CCE 2.67, this won't work as the version of EclCCE cannot handle the new CCE versions. If this should be the case, you have to download a new version of EclCCE and copy it to the BCCE directory, then, configure it and finally restart BCCE. If you're using the latest CCE versions (2.67.0.23 and up) make sure you also have the latest EclCCE version. If you're using EclCCE 1.81, make sure you set VafFix=1 in the [EclCCE] section of the EclCCE.ini file or you could experience quality degradation.
Well, I don't quite understand what to do exactly... After I press OK on the error message, BatchCCE closes, so I don't quite understand why the guide says "after selecting the file, BCCE will close and CCE will be started". BCCE is already closed after I press OK on the error screen. Also it says "select the cctsp.exe file". I don't quite understand what "select" is supposed to mean. I suppose it means double-click it in order to open CCE. So I double-click it and CCE opens, then I close CCE and re-open BCCE, however the same error occurs.

Keep in mind that I am using CCE SP 2.66.01.07 and BatchCCE 0.9.1.5 beta. The guide says that the problem cannot be fixed the way I tried if I use CCE version newer than 2.67, however, as I said, I am using 2.66.

What am I supposed to do in order to fix this problem ?

Thanks a lot.
iparout is offline   Reply With Quote
Old 30th May 2004, 18:34   #2  |  Link
iparout
Registered User
 
Join Date: Aug 2002
Location: Greece
Posts: 403
Well, I double-clicked on the EclCCE.exe I found in the BatchCCEWS installation folder, and then a window opened asking me to find the CCE executable file. I browse and found the cctsp.exe file and now BCCEWS opens fine.

Did I fix it successfully ? Or will I encounter the "quality degradation" described in the guide ?

To what its worth, the guide never mentioned finding the cctsp.exe through EclCCE.exe, so for a newbie like me it was hard to understand what should be done... Maybe the guide needs to be slightly altered in that part to contain the extra info... Just a suggestion.
iparout is offline   Reply With Quote
Old 30th May 2004, 21:21   #3  |  Link
D3s7
ScenAid
 
D3s7's Avatar
 
Join Date: Mar 2003
Posts: 1,623
Yep.. that's exactly what you were suppose to do.

EclCCE needs to know where CCE is installed so it's asking you to find the ccesp.exe file.

The first time BatchCCE is launched, it checks if eclcce is configured, if not it closes and it suppose to launch eclcce just like you did.

The guide will need to be revised slightly soon anyway so we'll keep this in mind and maybe tweak that part a little

- D3s7
__________________
ScenAid
May just replace the dog as man's best friend
http://www.scenaid.com
D3s7 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.