Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.


Go Back   Doom9's Forum > General > Decrypting

Thread Tools Search this Thread Display Modes
Old 30th December 2003, 02:16   #1  |  Link
Registered User
Join Date: Oct 2003
Posts: 34
IFO mode / demux - canīt play files


Iīm using DVD Decryptor to rip a .m2v stream out of a VOB file.

Iīm doing this by using Ifo mode, enabling stream processing and selecting the video stream I want.

The .m2v file is created just fine, just I canīt play it in any of my players (e.g. Zoom Player) or use it in tmpegenc because they donīt seem to find the end of the file and canīt calculate the lengths.

I tried with/without the option "patch time code" but it does not work in either way ...

How can I "fix" the resulting files or what am Iīm doing wrong? I need to cut some minutes at the beginning of the .m2v ....

Thanks for your help - Morlock
Morlock60 is offline   Reply With Quote
Old 30th December 2003, 09:21   #2  |  Link
Author of ImgBurn
Join Date: Oct 2001
Location: United Kingdom
Posts: 1,973
You may need to set file splitting to 'auto' so that you get one big m2v.
I cant see any reason why zoomplayer wouldnt play it, I know for certain WinDVD does.
The Official ImgBurn Website
LIGHTNING UK! is offline   Reply With Quote
Old 30th December 2003, 12:46   #3  |  Link
Registered User
Join Date: Oct 2003
Posts: 34

Thanks for your fast reply - I did some more tests (including using "Auto" for splitting).

The effect still is the same - Zoom Player canīt play the files, or if it does you canīt "scroll" within it because the length is either assumed as 0:00:00 or 31213:00 (not sure about the exact value).
TmpegEnc canīt work with the files either.

WinDVD plays them just fine although it also has some problems timing wise: You can "scroll" or "jump" but the time shown in WinDVD is totally off and after jumping using the slider the slider jumps back to a different position (but the movie plays on the position you selected).

Anyway - I blame this to the two DVDs I tested (Life of Brian, UK + German version, the german version being a DVD-R that was processed by DVD Shrink before, while the UK version is a bought DVD) and not DVD Decrypter as I tried two other DVDs (James Bond) and DVD Decrypter extracted the .m2v just fine, including working time code in Zoom Player and Tmpeg-Enc.

Maybe DVD Shrink does something to the time-code which confused DVD Decrypter? Then why does the same happen with the UK bought DVD??? No clue ...

Anyway - thanks for providing the community with the best decrypter around and your great support - guess it is time that I get my PayPal account to send across some Euros :-)

Cheers - Morlock
Morlock60 is offline   Reply With Quote
Old 30th December 2003, 13:00   #4  |  Link
Registered User
Join Date: Oct 2003
Posts: 34
One more thing:

When turning on the option "patch m2v timecode" the file ripped from the original James Bond DVD does not play in Zoom Player. It shows with a length that is double the film length and I can jump around in it but it does not play. Same applies to TmpegEnc.
Win DVD play it just fine but shows 40 minutes as total time - which is roughly half of what it should be.

I was using "Auto" for split. Ripped with WinXP to a NTFS drive and received one big .m2v of 3.3 Gig.

Can you shine some light on what "patch m2v timecode" does as it is enabled by default?

Thanks again - Morlock

Last edited by Morlock60; 30th December 2003 at 13:14.
Morlock60 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +1. The time now is 15:14.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.