Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-2 Encoding

Reply
 
Thread Tools Search this Thread Display Modes
Old 15th February 2003, 03:15   #1  |  Link
dervbo
Registered User
 
Join Date: Feb 2003
Location: UK
Posts: 2
TMPG Multi-CPU setting being reset when using DVD2SVCD

Hi,

forgive me if this has been asked already, but I have searched through all the forums but can't find any reference to it. Anyway, I have a Dual Athlon setup (2xXP1800+Asus A7M266-D 768mb DDR) and have been converting various stuff with the latest releases of DVD2SVCD (1.1.1 build 2) and TMPGEnc Plus ver 2.510.49.157.

When I convert DVD's/Divx stuff, I check the 'Enable SSE' & 'Use Multi-thread' and all 'multi-thread setting' properties on. to get TMPGEnc to utilise both processors. Now everytime DVD2SVD calls TMPGEnc (constant quality setting) to create the Mpeg, I get an alert telling me the CPU settings have been changed because an option is not supported. This is a real p%sser, as it stops the automation of my rip as well as only utilising one processor. The strange thing is that sometimes, this alert does not appear and TMPGEnc blats aways at full speed using both Cpu's.

I have looked at the avi-synth scripts, but can't see any reference to mult-processor support settings.

Any ideas or pointers for a confused newbie will be greatly appreciated.

Thx,

Andy
dervbo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.