Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > Advanced authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 15th November 2002, 21:41   #1  |  Link
fourtyfour
Germanicus
 
fourtyfour's Avatar
 
Join Date: Aug 2002
Location: Bavaria, Germany
Posts: 183
Scenarist Multiangle "hick-up" between singleAngle and MultiAngle

servus...

hereīs my problem:

Shrek have 2 angle cells in the main movie.

so, i must set the cells like this:

snapshot

when the cell 4 switch to cell 5, there is a small audio problem.

It sound like a "half second hick-up".

but this is only in the Cell 5(6) multiangle!
Cell 2(3)multiangel works fine.

All of this files where encoded by CCE with Closed Gop and Restrict auto frame... and a avr bitrate of 4000 and max of 6000.

I donīt know, why there is a "hick-up" in this multiangle file...

If I set a new Cell after Cell 5(6), there is a "hick-up" too!

So something with the multiangle must be wrong.

Any ideas?
__________________
cya fourtyfour
fourtyfour is offline   Reply With Quote
Old 17th November 2002, 00:29   #2  |  Link
fourtyfour
Germanicus
 
fourtyfour's Avatar
 
Join Date: Aug 2002
Location: Bavaria, Germany
Posts: 183
servus...

So, back again after a few tests.

First of all, this Multiangle Problem isnīt one.
If I set Cell5 after Cell4 (without the Multiangle Cell6),the problem is still there.

Ok, lets try it with maestro:
Cell5 after Cell 4 with audio(Cell4 & 5 merged) works fine like the original!
So, the files should be OK, but do not work with Scenarist!

Does anyone have some ideas?
Please help!
__________________
cya fourtyfour
fourtyfour is offline   Reply With Quote
Old 17th November 2002, 21:37   #3  |  Link
fourtyfour
Germanicus
 
fourtyfour's Avatar
 
Join Date: Aug 2002
Location: Bavaria, Germany
Posts: 183
servus...

Found the problem.

After making a new DVD2Avi File, and fill up the File with "2" at last and make a new *.m2v all works fine.
__________________
cya fourtyfour
fourtyfour is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:10.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.