Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Capturing Video

Reply
 
Thread Tools Search this Thread Display Modes
Old 29th August 2002, 16:35   #1  |  Link
Umbra
Registered User
 
Join Date: Mar 2002
Posts: 5
Video capture device not found

I have a Gainward graphics card, based on nVidia GF2 400MX with VIVO jack (Video in Video out, via S-VHS type jack). I installed all the drivers on the delivered CD.

When I start any video editing software (Pinnacle 7, Ulead 6) and try to capture a film (Videocamera playing and connected via S-VHS jack), they all tell me that they cannot find any capture device. I updated the nVidia drivers, but no success.
Do I need to do anything special? Install a codec?

Thanks,

Umbra.
Umbra is offline   Reply With Quote
Old 29th August 2002, 18:37   #2  |  Link
hitch
Registered User
 
hitch's Avatar
 
Join Date: Jun 2002
Posts: 64
TR Virtualdub

Try virtualdub which you can download from doom9 links and install WDMwrapper (also linke from Doom9 I thnik). Should work as I have similar gainward card (TI/500)
hitch is offline   Reply With Quote
Old 30th August 2002, 16:42   #3  |  Link
Umbra
Registered User
 
Join Date: Mar 2002
Posts: 5
Thanks, I had tried Virtualdub before. So I installed WDM wrapper and then ran Virtualdub again. Still the same problem.
Thanks anyway,

Umbra.
Umbra is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 17:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.