Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > New and alternative video codecs

Reply
 
Thread Tools Search this Thread Display Modes
Old 21st April 2006, 19:39   #21  |  Link
Dark-Cracker
Registered User
 
Dark-Cracker's Avatar
 
Join Date: Feb 2002
Posts: 1,195
hi,

oups i have forgot to release a build with the first bug reported a lot time ago.
for the second bug could you plz post the settings [advanced] used in the codec setting panel ? and attach the .pass file used for the second pass.

i will post a bug free release during the weekend.

Bye.
__________________

AutoDub v1.8 : Divx3/4/5 & Xvid Video codec and .OGG/.MP3/.AC3/.WMA audio codec.
AutoRV10 v1.0 : Use RealVideo 10 Codec and support 2 Audio Streams and Subtitles.

Dark-Cracker is offline   Reply With Quote
Old 21st April 2006, 20:10   #22  |  Link
#2
Registered User
 
Join Date: Apr 2003
Posts: 114
Thanks DC

Advanced codec settings: (default with curve aggression set to 'Slow')

Curve Compression:

Scaling Mode: Alternative
High distance from Average: 0% (greyed out)
Low distance from Average: 0% (greyed out)
Auto. Calculation (Checked) Light
Max. Overflow Improvement: 50%
Max. Overflow Degradation: 50%
Bitrate Playback Delay: 250 frm
Cruve Agression: Slow

In loop Filter:

Inloop Cutoff Quantizer: 11 (greyed out)
Auto. Select Best Quantizer (Checked)

Pre-Filters:

Enable DropDupe (Unchecked)
Enable BlackFilter (Unchecked)


I've attached the .task file for this as well.

Last edited by #2; 22nd April 2006 at 07:00.
#2 is offline   Reply With Quote
Old 21st April 2006, 22:00   #23  |  Link
Dark-Cracker
Registered User
 
Dark-Cracker's Avatar
 
Join Date: Feb 2002
Posts: 1,195
Hi,

i have upload a fixed .exe file you can find the AutoRV10.exe file here, just replace you old .exe with the news one.
Post a msg if this solve your problem.

PS : remember you can resume your first pass encode when you are on the "Add job" window.

http://dark.pluridis.org/AutoRV10_Fix.zip

Enjoy !

EDIT : @ #2 i supose you can now remove the attachement it surely take place for nothing
EDIT : changed with the correct url (sorry)

Bye.
__________________

AutoDub v1.8 : Divx3/4/5 & Xvid Video codec and .OGG/.MP3/.AC3/.WMA audio codec.
AutoRV10 v1.0 : Use RealVideo 10 Codec and support 2 Audio Streams and Subtitles.


Last edited by Dark-Cracker; 22nd April 2006 at 12:19.
Dark-Cracker is offline   Reply With Quote
Old 22nd April 2006, 06:54   #24  |  Link
#2
Registered User
 
Join Date: Apr 2003
Posts: 114
This has fixed the end credits issue. I'll let you know as soon as possible about the large file size issue.
EDIT: It seems the last bug is fixed. I can restart with the pass file.

BTW I found the exe at http://dark.pluridis.org/AutoRV10_Fix.zip

Cheers DC.

Last edited by #2; 22nd April 2006 at 15:00.
#2 is offline   Reply With Quote
Old 8th May 2006, 05:26   #25  |  Link
karl_lillevold
Moderator
 
karl_lillevold's Avatar
 
Join Date: Oct 2002
Location: Seattle
Posts: 1,584
I am trying to backup a movie, but I am getting Run-Time Error '35600' Index out of bounds.

I am not including audio. It is 4:3, letterbox, I crop and resize to 640x272, Medium Flux filter, latest version of AutoRV10. That's all. And I am using Credits options at a certain frame number.

Any ideas?

EDIT:

Bug seems to be fixed with the latest update in your post above. Sorry I did not try this. Now the encoding is running with the same settings as quoeted. Thanks!
__________________
This information is provided "AS IS" with no warranties, grants no rights, and reflects my personal opinion.

Last edited by karl_lillevold; 8th May 2006 at 05:31.
karl_lillevold is offline   Reply With Quote
Old 26th September 2006, 16:30   #26  |  Link
har-vas
Devotee of GordianKnot
 
har-vas's Avatar
 
Join Date: Sep 2006
Location: Larissa, Greece
Posts: 45
Hello all. I am using RealProducer 11. DC, I see your program and I like it! Especially the second audio track (but how is implemented?), chapters and enc credits separately features. Previously, I was making my back-ups using (as RP's input) a simple avs script like this:

LoadPlugin("C:\...\DGDecode.dll")
LoadPlugin("C:\...\NicAudio.dll")
audio=NicAC3Source("I:\...\Ripper T01 3_2ch 448Kbps DELAY 0ms.ac3")
video=MPEG2Source("I:\...\Ripper.d2v",idct=5).Crop(2,0,-2,-2)
audiodub(video,audio)
trim(0,159670)
Lanczos4Resize(716,524)

Today, I read your guide and I started an encoding. First of all, I think that many options and settings of the AutoRV10need an explanation in the guide (or a better one if an explanation exists). But now I can't come into detail. I will ask many things later, if I see that this thread is alive. Excellent tool, but it really needs a thorough and fresh documentation. Here is my main problem: When the Besweet ended its job, this error message appeared (see my screenshot "Failure to initialize audience with updated codecs..."). Is the program compatible with RealProducer 11? Will you continue the development and support? Thanks.
Attached Images
 
har-vas is offline   Reply With Quote
Old 27th September 2006, 11:34   #27  |  Link
Dark-Cracker
Registered User
 
Dark-Cracker's Avatar
 
Join Date: Feb 2002
Posts: 1,195
Hi,

Yes you are right the guide/faq and explainations need to be updates but i don't have much time, because i start to be busy IRL.
but i still find some time to work on AutoRV10, i am actually totaly rewritten the audio part, and the thread is still alive but recently there have been not bug report or features request

for your problem i will wait to see the capture, and i will redo a test with RP11 (i think i have latest version).

But perhaps you don't have the latest AAC+ codec (present on the helix site).

i will check this tonight and add a fix to avoid such problem.
But there will not be a realease until i finish the rewrite of the audio part.

Have a good day.
Bye.

PS : if you have some motivation to update the guide/faq...etc feel free to share it in this thread

++
__________________

AutoDub v1.8 : Divx3/4/5 & Xvid Video codec and .OGG/.MP3/.AC3/.WMA audio codec.
AutoRV10 v1.0 : Use RealVideo 10 Codec and support 2 Audio Streams and Subtitles.

Dark-Cracker is offline   Reply With Quote
Old 28th September 2006, 10:46   #28  |  Link
har-vas
Devotee of GordianKnot
 
har-vas's Avatar
 
Join Date: Sep 2006
Location: Larissa, Greece
Posts: 45
Hi. I can't wait anymore for this approval. I have uploaded the screenshot here: http://img151.imageshack.us/img151/6...10errorjk6.jpg
1) Can you take a look to that error?
2) I have entered the paths to producer 11 and rmeditor 11 (C:\Program Files\Real...). I am telling this because I see that you also give these programs with your software (C:\Program Files\Autorv10\Softs...). Which one should I use? Why the need for your programs? It's supposed that AutoRV10 can also work without RealProducer, using these executables?
3) I have also updated DVD Decrypter, DGIndex and DGDecode.dll in their latest versions. I hope to work fine.
4) How can I check if I have installed the AAC+ codec? Where can I download it? In Helix community website I found only other software (Player, DNA client etc). Thanks.

PS1: What is this IRL you mentioned?
PS2: Anyway, I believe that only the developer who knows every option can write a good documentation. His audience can only help him with feedback, suggestions, questions and of course donations! Maybe I could work in a greek translation although!
har-vas is offline   Reply With Quote
Old 29th September 2006, 00:13   #29  |  Link
PatchWorKs
Registered User
 
PatchWorKs's Avatar
 
Join Date: Aug 2002
Posts: 213
AutoTheora/Snow would be great... 8)
PatchWorKs is offline   Reply With Quote
Old 1st October 2006, 00:32   #30  |  Link
Dark-Cracker
Registered User
 
Dark-Cracker's Avatar
 
Join Date: Feb 2002
Posts: 1,195
hi

@patchworks
yes it could be great but i have not really much time for this porject but perhaps later

@har-vas

i have check for the problem but i couldn't reproduce it which producer version do you use ? the realproducer 11 pro ? or the helixcommunity version ? (the basic version doesn't work with job file)

you could try to post the .rpjf file to see which audio codec you have try to use.

for information the AAC audio pack is here : https://helix-producer.helixcommunity.org/downloads.htm

and you need to have the aac and racp.dll file.

PS : IRL mean In Real Life.
PS2 : there shouldn't have any problem with the dgindex..etc updated version.

Bye.
__________________

AutoDub v1.8 : Divx3/4/5 & Xvid Video codec and .OGG/.MP3/.AC3/.WMA audio codec.
AutoRV10 v1.0 : Use RealVideo 10 Codec and support 2 Audio Streams and Subtitles.

Dark-Cracker is offline   Reply With Quote
Old 16th October 2006, 23:44   #31  |  Link
#2
Registered User
 
Join Date: Apr 2003
Posts: 114
Hi DC. Your program is working well here with all updated exe and librarys includeing producer 11 plus. I'm still useing your alternative Scaling Mode and Light Auto Calculation, Slow Curve Agression for two pass VBR, high bit rate encodes (2500+ average kbps) Useing First Pass Higher Complexity and 100 E.H.Q.

--Do these settings still work with the latest producer 11 and are they still optimal for it?

--Still useing the remove grain filter and a Light Xsharpen for most streams. Do you still recomend this and are they worth upgrading?

I still prefer this to AVC codecs for high bit rates.

Hope to see an update soon.

#2
#2 is offline   Reply With Quote
Old 21st October 2006, 08:27   #32  |  Link
killerhex
Registered User
 
Join Date: Dec 2005
Posts: 389
anyone have mirrors for this the host for the files went down
killerhex is offline   Reply With Quote
Old 23rd October 2006, 17:09   #33  |  Link
Dark-Cracker
Registered User
 
Dark-Cracker's Avatar
 
Join Date: Feb 2002
Posts: 1,195
hi,

@#2
yep it work like a cham with thoses settings i will try to publish a release soon

@killerhex
Sorry i have some problems with my host i will try to solve this as soon as possible, and i can't post a mirror for the moment sorry.

Bye.
__________________

AutoDub v1.8 : Divx3/4/5 & Xvid Video codec and .OGG/.MP3/.AC3/.WMA audio codec.
AutoRV10 v1.0 : Use RealVideo 10 Codec and support 2 Audio Streams and Subtitles.

Dark-Cracker is offline   Reply With Quote
Old 3rd November 2006, 17:08   #34  |  Link
har-vas
Devotee of GordianKnot
 
har-vas's Avatar
 
Join Date: Sep 2006
Location: Larissa, Greece
Posts: 45
Hi again.
1) DC, could you please answer to my question #2?
2) As for the racp.dll file, I have it inside the codecs folder (under Rp9_Light). It's 533 KB. Does this means that I have it installed or should I register something? In the link you gave me, the "aac add-on" is the same file for versions 10 and 11. Is this a link error in the helix website? I don't understand. I have also two aac.dll files (892 KB).
3) I have tried with both RealProducer Plus and Helix Community version (giving the relative paths to the program). After the BeSweet encode, the error message is exactly the same, except from the path to the CodecMapping.txt file. See my attachment. I feel very frustrated, because my encode cannot even start! Now I believe that there is something wrong with my settings.
4) Could you please write a new detailed documentation? There are so many choices and settings, which I don't know anything about them. What about tips on-mouse-over in the next version?
5) I don't know why, but despite the fact that I always use 2-pass VBR, the Average bitrate is always the same (in fact, 1 kbps less) with the Maximum bitrate (in the Codec tab). Why is that? Thanks.

PS: My next thought is to try using your "RealProducer light" version, which comes with AutoRV10XP. I am not optimistic although. If that fall over too, I will describe with screenshots all my settings. What can I say...
Attached Images
 
har-vas is offline   Reply With Quote
Old 8th November 2006, 09:32   #35  |  Link
smok3
brontosaurusrex
 
smok3's Avatar
 
Join Date: Oct 2001
Posts: 2,376
can somebody please fix download links or trash this thread?
smok3 is offline   Reply With Quote
Old 8th November 2006, 15:31   #36  |  Link
buzzqw
HDConvertToX author
 
Join Date: Nov 2003
Location: Cesena,Italy
Posts: 6,552
i have this link only

http://www.64k.it/andres/data/a/Autorv10_v1.0.zip

http://www.64k.it/andres/data/a/Auto..._b8_update.zip

BHH
__________________
HDConvertToX: your tool for BD backup
MultiX264: The quick gui for x264
AutoMen: The Mencoder GUI
AutoWebM: supporting WebM/VP8
buzzqw is offline   Reply With Quote
Old 8th November 2006, 16:16   #37  |  Link
killerhex
Registered User
 
Join Date: Dec 2005
Posts: 389
thanx
killerhex is offline   Reply With Quote
Old 16th November 2006, 09:12   #38  |  Link
killerhex
Registered User
 
Join Date: Dec 2005
Posts: 389
how can i make this mux into mkv
killerhex is offline   Reply With Quote
Old 16th November 2006, 11:19   #39  |  Link
DarkZell666
aka XaS
 
DarkZell666's Avatar
 
Join Date: Jun 2005
Location: France
Posts: 1,122
AutoRV10 is a RealVideo GUI, not designed for MKV.

You can simply use mkvtoolnix, choose the rmvb file you created as input, and click "start muxing" at the bottom.
__________________

Q9300 OC @ 3.2ghz / Asus P5E3 / 4GB PC10600 / Geforce 8600 GTS
DarkZell666 is offline   Reply With Quote
Old 11th December 2006, 09:46   #40  |  Link
plasman
Registered User
 
Join Date: Oct 2006
Location: Japan - Kyusyu(Kumamoto)
Posts: 2
AutoRV10 FILES HERE
plasman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:13.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.