Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 ASP

Reply
 
Thread Tools Search this Thread Display Modes
Old 30th April 2002, 04:47   #1  |  Link
TheeeGod 3
Registered User
 
Join Date: Jan 2002
Posts: 96
Dowloaded Divx....yet no sound

i downloaded an avi but when i try to play it back i hear no sound. it is not my computer as other divx files play properly. when i check the properties tab, it says that the audio is there. i have the latest divx 5.0 installed. when i try to open it with media player it says trying to download codec and then error downloading codec. yet it still plays the movie; it just has no sound. can anyone tell me what codec the player might be trying to download and from where? and how can i hear the sound on the avi? thanks for your time
TheeeGod 3 is offline   Reply With Quote
Old 30th April 2002, 07:18   #2  |  Link
Swede
Deputy
 
Swede's Avatar
 
Join Date: Jan 2002
Location: Sthlm, Sweden
Posts: 1,400
It's propably DivX ;-) Audio. Install the Divx3-pack and you'll get the audio.
Swede is offline   Reply With Quote
Old 30th April 2002, 17:59   #3  |  Link
TheeeGod 3
Registered User
 
Join Date: Jan 2002
Posts: 96
i downloaded divx 3.11 alpha, installed it, and overwrote the file in the system directory. still no success. i still cant hear the sound and the player still says "trying to download codec". any other suggestions?
TheeeGod 3 is offline   Reply With Quote
Old 30th April 2002, 18:34   #4  |  Link
Mac Sidewinder
Registered User
 
Join Date: Apr 2002
Location: Virgina
Posts: 495
Load the file in Vdub and check the file properties and post them here. It may be divx 5.01 which I believe the divx 5.0 codec can't play. You might need this codec.

Mac
Mac Sidewinder is offline   Reply With Quote
Old 30th April 2002, 20:58   #5  |  Link
TheeeGod 3
Registered User
 
Join Date: Jan 2002
Posts: 96
did just that and decompressor is Divx Mpeg 4 Low Motion

*Edit* - i also noticed that instead of instead of 2 channels it has 5(stereo) channels and for audio compression it says: Unknown (tag 2000).

Last edited by TheeeGod 3; 30th April 2002 at 21:07.
TheeeGod 3 is offline   Reply With Quote
Old 30th April 2002, 21:29   #6  |  Link
elgan123
Registered User
 
Join Date: Oct 2001
Location: CANADA
Posts: 55
Get the AC3 filter pack

Sounds like AC3 audio to me. Grab the ac3 filter pack from the download page and that should solve the problem.

elgan123
elgan123 is offline   Reply With Quote
Old 1st May 2002, 00:04   #7  |  Link
TheeeGod 3
Registered User
 
Join Date: Jan 2002
Posts: 96
voila!!! thnx!! it was ac3. thnc for all your help guys.
TheeeGod 3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:06.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.