Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > (HD) DVD & Blu-ray authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 3rd April 2002, 09:44   #1  |  Link
hewtra
Registered User
 
Join Date: Feb 2002
Posts: 36
Menu Loop problem

I've done a mpg2 clip to use as animated
menu in Maestro.
The animated menu works fine but it doesn't loop.
I've set the right option in the settings menu (the
radio button on LOOP) and set the cursor for the loop
after the first 10 second of the clip. The rest of
the clip is 20 seconds long.
What could be the problem? At the end of the clip
the menu doesn't loop and the selected menu-button starts.
Why??

TIA

Hewtra.
hewtra is offline   Reply With Quote
Old 3rd April 2002, 11:37   #2  |  Link
auenf
avatar doesn't support IE
 
auenf's Avatar
 
Join Date: Feb 2002
Location: The Great Southland
Posts: 2,238
timeout set wrong?

Enf...
auenf is offline   Reply With Quote
Old 3rd April 2002, 13:23   #3  |  Link
hewtra
Registered User
 
Join Date: Feb 2002
Posts: 36
Timeout? Maybe!
But in the button option the choices are: STILL LOOP TIMEOUT(255sec)
If I set LOOP the TIMEOUT option is unavailable.

Hewtra
hewtra is offline   Reply With Quote
Old 3rd April 2002, 15:06   #4  |  Link
Jestorius
Registered User
 
Join Date: Jan 2002
Posts: 315
hewtra

The animated menu doesn't loop. Where? On the final disc or in the Navigation Simulator? Animated menues doesn't show up as animated menues in the Navigation Simulator, you have to compil the project first.

Does it loop in Video Monitor?
Jestorius is offline   Reply With Quote
Old 3rd April 2002, 15:09   #5  |  Link
Jestorius
Registered User
 
Join Date: Jan 2002
Posts: 315
Is AutoAction activ for the selected button?
Jestorius is offline   Reply With Quote
Old 3rd April 2002, 15:38   #6  |  Link
hewtra
Registered User
 
Join Date: Feb 2002
Posts: 36
Thanks Jestorius

I've compiled the project and previewed with PowerDVD4 and
the menu doesn't loop.
About AUTOACTION....I don't know...I'll check it tonight!

Bye.

Hewtra
hewtra is offline   Reply With Quote
Old 3rd April 2002, 15:53   #7  |  Link
Jestorius
Registered User
 
Join Date: Jan 2002
Posts: 315
check first in Menu creation window if the menu loops in the Video Monitor.

AutoAction can you finde under buttons.
Jestorius is offline   Reply With Quote
Old 3rd April 2002, 17:08   #8  |  Link
easy2Bcheesy
Moderator
 
easy2Bcheesy's Avatar
 
Join Date: Feb 2002
Posts: 621
Just selecting 'Loop' should automatically cause the menu to start - I've never had this problem myself. There's little use fiddling about with timeout options - selecting the 'Loop' button makes all of that irrelevant.

However, I've had some trouble with PowerDVD not looping my menus in the past. But only PowerDVD has given me trouble. Try another player and see what happens, you may be surprised. If that doesn't work, perhaps it's a bug in a warez release of Maestro.
easy2Bcheesy is offline   Reply With Quote
Old 4th April 2002, 08:55   #9  |  Link
hewtra
Registered User
 
Join Date: Feb 2002
Posts: 36
I've done some other test.
The problem happens only if I use the
slider to set the timing of the loop
some seconds after the start of the clip.
If I set the entire clip for looping it
works fine.
Strange things.

Hewtra.
hewtra is offline   Reply With Quote
Old 8th April 2002, 22:19   #10  |  Link
dvdcrazy.net
Registered User
 
Join Date: Apr 2002
Posts: 7
Same here!

Same problem for me! Just when I use the slider!
Anyone? Please!

Chris
www.dvdcrazy.net
__________________
Chris
www.dvdcrazy.net
dvdcrazy.net is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.