Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

View Poll Results: Which version of AviSynth are you using?
pre-2.5.8 version 2 2.50%
AviSynth 2.5.8 10 12.50%
AviSynth 2.6 25 31.25%
AviSynth 2.6 MT 21 26.25%
AviSynth+ 0.1 stable (r1576), 32-bit 7 8.75%
AviSynth+ 0.1 stable (r1576), 64-bit 2 2.50%
AviSynth+ development branch, 32-bit 10 12.50%
AviSynth+ development branch, 64-bit 3 3.75%
Voters: 80. You may not vote on this poll

Reply
 
Thread Tools Search this Thread Display Modes
Old 28th March 2015, 07:02   #1  |  Link
qyot27
...?
 
qyot27's Avatar
 
Join Date: Nov 2005
Location: Florida
Posts: 972
AviSynth version usage, 2015

Since it's been a couple years, and because the last post on the old poll's thread was a month or so before AviSynth+ happened, I figured there should be a new poll to see where the situation stands today.

'AviSynth+ development branch' = builds with revision numbers above 1576. The MT-enabled builds, basically. At least until it becomes version 0.2.

I've omitted 2.5.8 MT and the old AviSynth64 because those have been unsupported for a long, long time and really shouldn't be getting used at all.

AviSynth 2.6/2.6 MT refer explicitly to the latest supported version of either, since again, the devs highly discourage use of the old alpha when the new ones came out (and now that 2.6 RC1 is out, all of the 'alpha' versions are discouraged).

Last edited by qyot27; 28th March 2015 at 07:17. Reason: remove 'Poll' from the thread title
qyot27 is offline   Reply With Quote
Old 28th March 2015, 12:04   #2  |  Link
Sparktank
47.952fps@71.928Hz
 
Sparktank's Avatar
 
Join Date: Mar 2011
Posts: 856
But, I am very, very open to using AVS+, especially the development branch when it becomes a little more stable.

EDIT: But, currently latest 2.6 MT (RC1).
I use SVP a lot.
A lot, a lot.
__________________
Win10 (x64) build 17134 | GPU Caps Viewer v1.39.0.0
NVIDIA GeForce GT 640 (GK107) 2047MB/DDR3 | (R398.11)
NTSC | DVD: R1 | BD: A

Last edited by Sparktank; 28th March 2015 at 16:31.
Sparktank is offline   Reply With Quote
Old 28th March 2015, 12:43   #3  |  Link
Andouille
Registered User
 
Andouille's Avatar
 
Join Date: May 2012
Posts: 60
Rock solid 2.5.8.5 MT
5.5 years old but does the job perfectly
Andouille is offline   Reply With Quote
Old 28th March 2015, 13:06   #4  |  Link
bxyhxyh
Registered User
 
Join Date: Dec 2011
Posts: 349
AVS+ stable, AVS MT, AVS ICL build.
bxyhxyh is offline   Reply With Quote
Old 28th March 2015, 13:58   #5  |  Link
Stereodude
Registered User
 
Join Date: Dec 2002
Location: Region 0
Posts: 981
currently 2.6a3 x86 and 2.5.8 x64
Stereodude is offline   Reply With Quote
Old 28th March 2015, 14:08   #6  |  Link
stax76
staxrip & mpv.net
 
Join Date: Jun 2002
Posts: 5,248
I bundle AviSynth 2.6 with StaxRip and will migrate to 64-bit and drop 32-bit. StaxRip bundles 40 applications/plugins in a 60 MB package so no way it will support a 32-bit OS in the future, it would be a huge amount of work to maintain both 32-bit and 64-bit OS support, when AviSynth(+) 64-bit and important plugins are ready, I'll just drop 32-bit OS support.
stax76 is offline   Reply With Quote
Old 28th March 2015, 14:11   #7  |  Link
Reel.Deel
Registered User
 
Join Date: Mar 2012
Location: Texas
Posts: 1,086
I've used the latest AviSynth 2.6 MT almost exclusively for the last few years but here recently i switched over to the AviSynth+ development branch, both x86 and x64. It'd be nice if there was a choice for both.

Quote:
Rock solid 2.5.8.5 MT
It's also an oxymoron .
Reel.Deel is offline   Reply With Quote
Old 28th March 2015, 14:43   #8  |  Link
Andouille
Registered User
 
Andouille's Avatar
 
Join Date: May 2012
Posts: 60
Quote:
Originally Posted by Reel.Deel View Post
It's also an oxymoron .
Nah, a pleonasm.

And to not be trolled again I will add :
It is rock solid on my system and for the usage I have of it.

Last edited by Andouille; 28th March 2015 at 14:57.
Andouille is offline   Reply With Quote
Old 28th March 2015, 16:30   #9  |  Link
real.finder
Registered User
 
Join Date: Jan 2012
Location: Mesopotamia
Posts: 1,045
why no all? usually I use SEt 2.6 mt and avs+ (maybe others) in mp_pipeline
__________________
My Avisynth Stuff
real.finder is offline   Reply With Quote
Old 28th March 2015, 20:10   #10  |  Link
qyot27
...?
 
qyot27's Avatar
 
Join Date: Nov 2005
Location: Florida
Posts: 972
Quote:
Originally Posted by Reel.Deel View Post
I've used the latest AviSynth 2.6 MT almost exclusively for the last few years but here recently i switched over to the AviSynth+ development branch, both x86 and x64. It'd be nice if there was a choice for both.
Consider the 64-bit option a technical 'both', since the 32-bit gets installed alongside it and the two bittages are often used in tandem. The inverse isn't as true (or even possible, on 32-bit OSes).

Not making the poll multiple choice was an oversight, but the point was to look at the regular usage. I have multiple versions available on my setup to test with, but the main version I use is the AviSynth+ development branch.
qyot27 is offline   Reply With Quote
Old 29th March 2015, 03:19   #11  |  Link
goorawin
Registered User
 
Join Date: Feb 2012
Posts: 53
2.6 mt

I was using 2.58 up until early last year and then switch over to 2.6. Then late last year I again tried 2.6 MT and after a lot of work to update plugin's and figure out which ones would work under MT I am now very happy with it. I did install Avisynth + once but just found too many bugs and not enough supported plugins. I certainly would like to try it again sometime.
goorawin is offline   Reply With Quote
Old 17th April 2015, 01:35   #12  |  Link
hello_hello
Registered User
 
Join Date: Mar 2011
Posts: 3,702
Quote:
Originally Posted by goorawin View Post
I did install Avisynth + once but just found too many bugs and not enough supported plugins. I certainly would like to try it again sometime.
I've been using both Avisynth+ (portable version) and AVISynth 2.6 for quite a while as MeGUI is set to use AVISynth+ and I have 2.6 installed. I seem to be able to open the scripts MeGUI creates using other programs without issue, and I've got 48 plugins and 26 AVSI scripts auto-loading in the Avisynth plugins folder.

I'd vote in the poll but I'm not sure I can vote twice.
hello_hello is offline   Reply With Quote
Old 19th April 2015, 19:41   #13  |  Link
zero9999
Registered User
 
Join Date: Oct 2011
Posts: 52
Quote:
Originally Posted by goorawin View Post
I did install Avisynth + once but just found too many bugs and not enough supported plugins. I certainly would like to try it again sometime.
Please elaborate...
zero9999 is offline   Reply With Quote
Old 19th April 2015, 23:48   #14  |  Link
StainlessS
HeartlessS Usurer
 
StainlessS's Avatar
 
Join Date: Dec 2009
Location: Over the rainbow
Posts: 5,994
Quote:
Originally Posted by zero9999 View Post
Please elaborate...
I tried it once and found about 4 or 5 bugs in 20 mins, that was enough for me. Try it out, will not take long to find them yourself.
__________________
I sometimes post sober.
StainlessS@MediaFire ::: AND/OR ::: StainlessS@SendSpace

"Some infinities are bigger than other infinities", but how many of them are infinitely bigger ???
StainlessS is offline   Reply With Quote
Old 20th April 2015, 00:11   #15  |  Link
Reel.Deel
Registered User
 
Join Date: Mar 2012
Location: Texas
Posts: 1,086
Quote:
Originally Posted by StainlessS View Post
I tried it once and found about 4 or 5 bugs in 20 mins, that was enough for me. Try it out, will not take long to find them yourself.
I've been using AviSynth+ r1779 (latest version) exclusively for a few months now and have yet to come across any bugs.

Quote:
Originally Posted by goorawin View Post
I did install Avisynth+ once but just found too many bugs and not enough supported plugins.
Not enough supported plugins? All plugins for AviSynth 2.5.8/2.6 also work with AviSynth+.
Reel.Deel is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 21:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.