Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 AVC / H.264

Reply
 
Thread Tools Search this Thread Display Modes
Old 30th July 2013, 11:38   #1  |  Link
AGKnotUser
Registered User
 
Join Date: Jun 2005
Posts: 162
avs2yuv needs userlib.bpl

I'm running a small cmd file in Win 8 that calls avs2yuv before it calls x264. When it calls avs2yuv it complains it can't find various .bpl files. I found 3 of the files with D70_Installer but now it says it can't find userlib.bpl. I tried Google but no luck. Does anyone know where I can find it? Or how to stop avs2yuv from looking for it?

Thanks for any help.
AGKnotUser is offline   Reply With Quote
Old 30th July 2013, 12:56   #2  |  Link
Groucho2004
 
Groucho2004's Avatar
 
Join Date: Mar 2006
Posts: 3,974
Where did you download avs2yuv? It certainly does not require any of these files.
Groucho2004 is offline   Reply With Quote
Old 30th July 2013, 13:31   #3  |  Link
AGKnotUser
Registered User
 
Join Date: Jun 2005
Posts: 162
Quote:
Originally Posted by Groucho2004 View Post
Where did you download avs2yuv? It certainly does not require any of these files.
From here: http://forum.doom9.org/showthread.php?p=1527698#post1527698

I also have this problem with VirtualDub.
AGKnotUser is offline   Reply With Quote
Old 30th July 2013, 14:05   #4  |  Link
Groucho2004
 
Groucho2004's Avatar
 
Join Date: Mar 2006
Posts: 3,974
You should ask the author of this modified version of avs2yuv.

Anyway, as far as I know, the .bpl files are Delphi components so I have no idea why your OS would ask for them.
Groucho2004 is offline   Reply With Quote
Old 30th July 2013, 14:45   #5  |  Link
komisar
Registered User
 
komisar's Avatar
 
Join Date: Aug 2008
Location: Minsk, Belarus
Posts: 235
Quote:
http://forum.doom9.org/showthread.php?p=1527698#post1527698
This version compiled with GCC. It don't need any dependencies.
Maybe you avisynth have auto-loaded delphi-plugin?
__________________
..::[I am live here]..::..[My x264 CLI/VFW builds and tools]::..

Last edited by komisar; 30th July 2013 at 14:51.
komisar is offline   Reply With Quote
Old 30th July 2013, 15:00   #6  |  Link
AGKnotUser
Registered User
 
Join Date: Jun 2005
Posts: 162
Thanks to all who replied. Now at least I have a place to start looking!
AGKnotUser is offline   Reply With Quote
Old 30th July 2013, 15:35   #7  |  Link
AGKnotUser
Registered User
 
Join Date: Jun 2005
Posts: 162
Quote:
Originally Posted by komisar View Post
This version compiled with GCC. It don't need any dependencies.
Maybe you avisynth have auto-loaded delphi-plugin?
That was it! I don't know specifically which plugin was to blame. I just made a new plugins folder and copied over only the plugins I really needed. Thanks again!
AGKnotUser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.