Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

Closed Thread
 
Thread Tools Search this Thread Display Modes
Old 29th October 2012, 16:12   #1  |  Link
AiDz0r
⃪ ͤͤͤͤͤͤͤͤͤͤͤͤͤͤͤͤͤͤͤͤͤ ͤͤ
 
AiDz0r's Avatar
 
Join Date: Nov 2009
Location: Australia
Posts: 54
Anime - Issues with color (video has green filter?)

Hi there, these are the filters i'm using in avisynth:
Quote:
video = ffvideosource("D:\Downloads\anime.ts")
audio = ffaudiosource("D:\Downloads\anime.ts")
AudioDub(video, audio)

TFM(order=1,slow=2)
TDecimate(mode=1)

Trim(20848,20948)
FastLineDarkenMOD2(strength=66,luma_cap=225,thinning=0)
MSharpen(strength=60)

LSFmod(strength=150, dest_x=1280, dest_y=720)
dfttest (sigma=2, lsb=true)
DitherPost ()
Quote:
Some info about the raw .ts file:
Format : MPEG-TS
Format : MPEG Video
Format version : Version 2
Format profile : Main@High
Format settings, BVOP : Yes
Format settings, Matrix : Custom
Format settings, GOP : M=3, N=15
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Interlaced
Scan order : Top Field First
Compression mode : Lossy
Bits/(Pixel*Frame) : 0.199
Stream size : 1.97 GiB (93%)
Color primaries : BT.709
Transfer characteristics : BT.709
Matrix coefficients : BT.709
This is my result:

When comparing it with others encoding, it should be looking like this:


You can also compare from here: 'screenshotcomparison'
If you take closer look at the white's near the bottom, you can still see the green color patch all over the video.

how may I remove this and resolve my issue?
__________________
Perfection is achieved, not when there is nothing more to add, but when there is nothing left to take away.

Last edited by AiDz0r; 29th October 2012 at 16:22.
AiDz0r is offline  
Old 29th October 2012, 18:00   #2  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,923
Looking for clarification of the term "others encoding" as you have raised rule 6 red flags. Please explain in PM if you wish the thread to be re-opened.
Guest is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.