Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Audio encoding

Reply
 
Thread Tools Search this Thread Display Modes
Old 14th May 2014, 02:16   #1  |  Link
z22
Registered User
 
Join Date: Mar 2014
Posts: 1
Arcsoft DTS-HD MA incorrect LFE decoding

Source is the THX Amazing Life (Lossless) trailer from Demo World. I used the 1.1.0.0/1.1.0.9 DLL and eac3to/mmdtsdec from MakeMKV for testing.

The attached screenshot shows the LFE channel of the decoded core (top) and lossless (bottom). I've noticed similar behavior when decoding the DTS MA from Blu-Ray movies.
Attached Images
 
z22 is offline   Reply With Quote
Old 14th May 2014, 11:59   #2  |  Link
tebasuna51
Moderator
 
tebasuna51's Avatar
 
Join Date: Feb 2005
Location: Spain
Posts: 5,288
And same result decoding with DTS-HD StreamPlayer (from DTS-HD Master Audio Suite).

I don't know others DTS-HD decoders.

Then is not a ArcSoft decoder problem.
__________________
BeHappy, AviSynth audio transcoder, in Doom9 forums. NicAudio, BassAudio, audio decoders.
tebasuna51 is offline   Reply With Quote
Reply

Tags
arcsoft, dts-hd ma, lfe

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:04.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.