Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

Reply
 
Thread Tools Search this Thread Display Modes
Old 5th April 2009, 16:21   #1  |  Link
ncahammer
Registered User
 
Join Date: Feb 2007
Location: Athens, Greece
Posts: 43
Chroma delay ?

I have this video
http://rapidshare.com/files/217736699/VTS_01_1.VOB.html

Every 4 frames seems that the chroma is delayed by one frame or swaped with the next field

frame 43:
with
TFM(Mode=5, pp=0, slow=2, mChroma=false)


with
Quote:
flds = SeparateFields()
StackVertical(flds.SelectEven(),flds.SelectOdd() )


both fields have a chroma problem, now the same, after a
Quote:
clip2=trim(1,0)
mergechroma(last,clip2,1.0)


Notice that the bottom field is Ok, but not the top
Has anyone deal with this pattern ? Any advise how to deal with this ?
ncahammer is offline   Reply With Quote
Old 5th April 2009, 19:13   #2  |  Link
scharfis_brain
brainless
 
scharfis_brain's Avatar
 
Join Date: Mar 2003
Location: Germany
Posts: 3,605
it has been encoded progressively.

So the chroma between both fields of a frame has been blended together.

There might be a way to undo this... but I never tried it.
__________________
Don't forget the 'c'!

Don't PM me for technical support, please.
scharfis_brain is offline   Reply With Quote
Old 6th April 2009, 09:55   #3  |  Link
ncahammer
Registered User
 
Join Date: Feb 2007
Location: Athens, Greece
Posts: 43
Quote:
Originally Posted by scharfis_brain View Post
There might be a way to undo this... but I never tried it.
Can you give me a tip ?
or some script posted here that handles some similar issues and I'll make some tests
That is if you think that a script can handle this and not a C++ plugin

My first though is that I need something similar with what TFM does, but instead of field matching, it should match luma and chroma planes

I don't know how to start and I have seen this issue to several cartoons
ncahammer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:35.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.