Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Decrypting

Reply
 
Thread Tools Search this Thread Display Modes
Old 22nd January 2002, 06:40   #1  |  Link
toffet_vii
Registered User
 
Join Date: Jan 2002
Posts: 6
Write errors while ripping (Windows ME).

I have been having write errors while trying to rip The Matrix with SmartRipper. It will rip usually about 150-200MB and then give periodic write errors (the blue screen of death comes up and tells me my computer is having a problem writing to the selected drive (C: ) and that files or data may be lost). I have no choice but to say okay. This seems to be effecting files in my computer other than the ones I'm trying to rip (no problems correcting them so far though).

I normally stop the process and restart, but finishing it (with many many errors), produces unusable .VOB files.

I have been able to copy some very small files without trouble, such as trailers, or single chapters.

Is this a known problem, or is there something wrong with my system.

I have loaded the adaptec ASPI driver 4.60.
toffet_vii is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 22:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.